Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom cuts off at exactly 30 minutes

Ajaneric
Listener

I am using basic Zoom for GSuite. My Zoom meetings should be 40 minutes (and it says so in the upper left-hand corner of the Zoom window. Zoom cuts off at exactly 30 minutes. I've complained of this to Zoom's technical support before, but they never addressed the problem (they kept telling me to get a different account).  I've wondered whether students joining the meeting before the host is counted at part of the 40 minutes. I have turned off "Allow participants to join the meeting before the host arrives" but I'm still getting messages students that students have joined the meeting room. Any ideas about what I can do?

1 ACCEPTED SOLUTION

The meeting time is automatically set for 40 minutes. The problem was that I had allowed attendees to join before the host. When three attendees joined, it started the countdown. I turned that setting off. (Thanks to Bort, a technical writer for the Zoom desktop client, who investigated this issue for me.)

View solution in original post

5 REPLIES 5

Nafi
Community Champion | Zoom Partner
Community Champion | Zoom Partner

Hi 

I suggest you to buy at least Pro license for this or maybe create another basic account can help to make it 40 minutes call.

 

Actually if you are education institution you capable to buy zoom edu plan with cheaper price even compare to pro license with minimum qty 20.

 

Hope it helps! please like and mark this as solution so whenever someone has the same question this content will help. 


I am Zoom Enthusiast (Part of PT. Kayreach System, Indonesia Authorized Reseller, Certified Zoom Room, Zoom Phone, and Pro AV Integrator)

Thanks for your ad but the issue is not the plan. The problem is that meetings are supposed to be 40 minutes long, but Zoom is cutting off at exactly 30 minutes. In other words, why is Zoom not working properly? I would appreciate any insight or advice on how to fix the problem of prematurely cutting off my Zoom meetings.

While scheduling the meeting, did you set the time to 40 minutes?

thezoomhost-

The meeting time is automatically set for 40 minutes. The problem was that I had allowed attendees to join before the host. When three attendees joined, it started the countdown. I turned that setting off. (Thanks to Bort, a technical writer for the Zoom desktop client, who investigated this issue for me.)

ZoomFrog
Listener

I’m having the same experience- It cuts off at the “10 minutes to go” warning? Very frustrating in a 40-45 minute lesson