cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom clip stuck processing/other error

_EC
Listener

Not sure where else to post this, but after a few weeks of problem-free use my Zoom client is not working right.

I'm trying to record a clip, and during processing/finishing I keep getting error code 2002. The best I can find is that this is related to an SSO, but I'm using an e-mail/password to sign in with no SSO.

 

In addition, I have a test clip I recorded that has been processing for nearly 24 hours and is still not fully processed. I'm not sure how to clear this as it seems to be on the zoom cloud. I tried uninstalling my desktop app/clearing cache, restarting and re-installing with no success.


Has anyone else faced issues like this?

4 REPLIES 4

PamFR
Listener

Same! Super frustrating. 

Jenn5
Listener

This is making me absolutely insane.  For some reason it works occasionally, but mostly get the 2002 error when finishing.  It took 9 attempts to successfully save a 2 minute clip.  Help!  I suspect this is update related since I just updated yesterday.

PamFR
Listener

Here's what I heard from Customer Support (Thanks!)

Hi Pam,

Thank you for additional information. 

Upon checking on this, Error 2002 shows due to Network related error (send failed, timeout, received an error from server) while sending upload request. As workaround I suggest to connect with ethernet cable if you are connected using WIFI. If you are connected to Company network you can reach out with your IT to check the Zoom network firewall or proxy server settings and if Zoom is whitelisted on your server. Same thing can be done on your Home network with your internet provided. In case you are using anti-virus it also have built-in firewall so you can check if Zoom is whitelisted. Please let me know if you have recurring experience with this error after having stable network and whitelisted Zoom server. 

This is new feature in Zoom and there will be an updates from time to time. We appreciate your time in directly reaching out to us regarding to this. Thank you for choosing Zoom! 

Regards,

Christine
Zoom Technical Team 

Thanks!  My wifi is admittedly slow, but I never had this problem before the last update (btw I was a few updates behind).  And I’m not sure if Ethernet is remotely feasible for me.  I’m going to just use something else for now, but it’s irritating that I canceled a perfectly good screencast service because I was already paying for Zoom and thought I’d save a few bucks.  Hope an update fixes it eventually.  Thanks so much for your reply!