What's New at Zoom? Join our upcoming webinar to get a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom client must be upgraded to join this meeting on a Microsoft Surface 7 windows 11- 64bit system

EdwardsEdEd
Listener

On some zoom meetings I get [ Zoom client must be upgraded to join this meeting ]I am using a Microsoft surface pro 7,

Windows 11. 64bit system.

  In settings, system, apps. Zoom is Version 5.9.3 (3169)

But when I run my zoom Client , Click on  About,  It shows Version 5.0.1 (4295.1111)

1 REPLY 1

RN
Zoom Moderator

Hey @EdwardsEdEd, suggest uninstalling Zoom (https://support.zoom.us/hc/en-us/articles/201362983-How-to-uninstall-Zoom), rebooting your device, and reinstalling Zoom from https://zoom.us/download. Let me know if that updates your version? 

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️