What's New at Zoom? Join our upcoming webinar to get you a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom audio (version 5.9.3) not picking up violin

cvdp
Listener

I have a new computer. I downloaded zoom Version: 5.9.3 (3169). When I'm in a zoom meeting, my violin is not audible. When I test the mic outside of zoom, it registers the violin. It's just in the zoom meeting where it doesn't work. 

 

On my other laptop, I have an older zoom client (Version 5.9.1 (2581)) and my teacher can hear my violin just fine.

 

Sound settings on both:

- Unchecked Automatically adjust microphone volume.

- Checked Show in meeting option to enable sound.

- Checked High fidelity music mode.

- Unchecked Echo cancellation.

- Checked Stereo audio

 

It seems like it's a glitch with the update. Anyone have ideas?

21 REPLIES 21

ZhaofengJia123
Listener

Hi cvdp, did you enable original sound in the meeting? 

https://support.zoom.us/hc/en-us/articles/115003279466-Using-and-preserving-original-sound-in-a-meet...

The Original Sound setting will be displayed in the top left corner of your meetings, and you need to turn on original sound in the top left corner's  Original Sound setting.

Thanks for the reply. I did try turning on original sound. It still didn't work. It's very strange.

KathM
Listener

I have just developed exactly the same problem following an update. Having taught online without issue for over a year it will now not recognise violin or piano with exactly the same equipment.

Thanks for writing. I'm sorry you're facing the same problem! Hopefully Zoom figures out a fix.

Hi- I got mine working!

the laptop had changed some microphone settings to “conference mode”. I removed that, turned off all microphone effects and it worked. Violin came through loud and clear. 
I hope you can find something similar.

Hi KathM --- I didn't find "conference mode" but I did hunt for more advanced sound options and THINK I got it working. Thank you so much fort your help!

excellent!

Bruce_Rutter
Listener

Between last Tuesday ((May 24th) and today my Zoom (now v5.10.7) has developed exactly the same set of symptoms. I've gone through everything and it is all exactly as it was last week. My speaking a singing voice come through fine, but as soon as I play violin for my student it is entirely blocked out. We managed a lesson today, but I demonstrate quite a bit while teaching and so it was not all it could have been. I'm down to only one student via Zoom now, the rest being back to in-person, but still...

ZhaofengJia123
Listener

The issue maybe is related to the window's built-in audio processing, the person who play violin can try to disable window's audio enhancement, 

  1. In the right-bottom toolbar, right-click on the volume icon.
  2. Click Sounds
  3. In the Recording tab, choose the device you’re using and click Properties
  4. In the Enhancements tab, tick “Disable audio enhancement“. 
  5. Click Apply > OK.

Or follow https://support.zoom.us/hc/en-us/articles/4412653966093-Managing-advanced-audio-settings to disable Signal processing by Windows audio device drivers.

I'm running Mac OS 12.3.1 and none of what you mention appears in my Zoom window. For example "Recording" just records with no options available.

Did you enable original sound in the meeting? 

https://support.zoom.us/hc/en-us/articles/115003279466-Using-and-preserving-original-sound-in-a-meet...

The Original Sound setting will be displayed in the top left corner of your meetings, and you need to turn on original sound in the top left corner's  Original Sound setting.

Bruce_Rutter
Listener

 

I have been running it without Original Sound perfectly for a year or more. When I have run Original Sound there was a tendency for there to be a feedback loop between my sound and the student and it caused issues. As I said - everything has worked perfectly until the most recent update, but I'm not sure what changed as a result of that?

 

 
Bruce

Did you uncheck Echo cancellation? That's the reason you heard the feedback. Please check the Echo cancellation.

Yes, echo cancellation has never been in use. As I mentioned - everything worked perfectly for nearly two years, nothing was changed in the settings and then there was an update and suddenly the system doesn't like violins. I can talk, I can sing... play the violin and it cancels it out entirely. Something changed in the program.

Sorry, I mean you need to use echo cancellation to avoid feedback when enable original sound.

ZhaofengJia123_2-1654106445295.jpeg

 

Bruce_Rutter
Listener

The thing that mystifies is that the settings I've been using worked perfectly until the past week. Therein lies the rub. What has changed?

Zoom's latest update improve the Suppression ability for non-speech, violin's sound is interfering noise by default.  To cover your requirements, you can try the original sound function or set the Suppress background noise to Low, both are more friendly when input is music.

Hallo ZhaofengJia123
I have the same problem and I've tried the original sound function and also set suppress background noise to low. But still, my violin sound could not be heard by the other participants. 

Bruce_Rutter
Listener

Ok, I'll try it next week. Too bad about the changes as there are MANY people teaching music via Zoom and the "improvements" are ending up being very much the opposite.

 

Bruce

I'm so sorry you're having the same problem  - but I'm also gratified to hear that it's real. We've been wracking our brains and playing with all the settings and nothing works. I'm really disappointed that Zoom hasn't figured out a "music" option. 

Bruce_Rutter
Listener

According to what I am seeing it seems that in an effort to reduce background noise the latest "upgrades" have decided that the sound of a musical instrument is "noise" - ie. anything that isn't a human voice.  It really is unfortunate that they've taken this route given how many countless thousands of musicians are teaching via Zoom now. I rather hope someone there reads some of these threads and has second thoughts on the matter!