Showing results for 
Search instead for 
Did you mean: 

Zoom audio does not play on bluetooth speaker (works fine outside of Zoom) [v5.12.0 (8964)]


No Zoom audio on my bluetooth speaker (UE BOOM 3). But when I play music outside of Zoom , I can hear the bluetooth speaker. Could it be due to the version update? It was working well until a few days ago.



I'm having the same problem.  I need the speaker to hear the cello when I am teaching.



I have the same problem, I dont see any support from zoom at all in any of the similar threads.


My problem started when I bought a new Asus laptop.  After a couple of months of trying to solve the problem in various ways it seemed that somehow I had to turn off the noise-cancelling IN the laptop at least whilst I was on Zoom.  I discovered that Asus has an app. called MyAsus which can be used to turn off the noise-cancelling technology in the laptop.



The audio using Bluetooth with Zoom always seems to drop down to "POTS phone call" quality at the best. The audio doesn't sound like this on any other app I use, nor when using a device's built-in speakers. Running into this on Android, IOS, MacOS, Windows 10, and Windows 11. Different Bluetooth speakers and earbuds from various brands and of various quality don't fix the issue. It must be something that Zoom is doing to the audio feed, and I wish it would be fixed. 


This might work:

Check audio settings

  1. Sign into the Zoom desktop client.
  2. Click your profile picture, then click Settings 
  3. Click the Audio  tab.
  4. Under Speaker, you can do the following:
    • Test your speaker.
    • Select the speaker you want to use in the drop-down menu.
    • Use the Output Volume slider to increase or decrease the output volume.
  5. Under Microphone, you can do the following:
    • Test your microphone.
    • Select the microphone you want to use in the drop-down menu.
    • Use the Input Volume slider to increase or decrease the input volume.

Windows users may also try disabling the Signal processing by Windows audio device drivers option within the advanced audio settings.


  • If your audio device does not appear within Zoom, it’s possible that Zoom has not been given permissions to access it. Ensure that you have enabled access to your microphone for Zoom.
  • To change the microphone or speaker during a meeting, on the controls toolbar, click the upward arrow beside the Mute option.