Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom always turn off my screen if my camera covered during meetings. How to stop this?

Hantu
Listener

Hi. Whenever I'm on zoom meeting, I can't even go near my phone camera.

 

This is annoying as sometime I need to type something (question, etc) but I have to put my hand away from camera.

 

I'm not the host, so camera is unnecessary. How do I prevent zoom doing this? 

2 REPLIES 2

RachelGomez123
Attendee

Solutions are given below-

 

Solution 1: Check Zoom settings
On the pop-up that prompts for a meeting ID just before joining a call, leave the following settings unchecked:

Do Not Connect to Audio
Turn Off My Video
This allows you to join a call with your audio and video automatically enabled.

Solution 2: Exit other related apps
If your webcam isn’t showing up, make sure all other programs that use the webcam are closed. Zoom may not be able to use the camera if it’s currently being accessed by a different application.

Solution 3: Test the audio and video
If your webcam or audio issues persist, you can test your audio and video in Zoom by clicking this link. Once open, you can join a test call on the Zoom application and follow the instructions on the screen.

If you’ve joined on the web (or to just double-check your webcam in the main Zoom app), you can also select your webcam by clicking Start Video (it might say Stop Video if you’re in a call) on the bottom toolbar. If the screen is blank, you can then click the arrow icon next to the video camera icon and choose Same as System (or you may see Integrated Camera) or a more specifically named webcam from the list.

Solution 4: Check PC settings
Sometimes, the problem might not be Zoom at all. If you’re on a Windows 10 or Windows 11 PC or Mac, the webcam might be blocked. You can correct this by checking your app permissions to make sure the Zoom app or your web browser can use your webcam.

On the web specifically, you can also check this setting by restarting your call and making sure you press Allow when prompted about the camera and mic access.

 

This may help you,

Rachel Gomez

Thank you. Howewer, there's seems to he misunderstanding here. 

 

My issue is not that zoom turned off my video during meetings. 

 

My issue is that zoom turned off my screen during meetings, when my hand blocking phone camera. 

 

This happens mostly when I'm using chat feature during meeting, like asking question or made some response.

 

When we type, it's very normal to have our hand move across the screen. And when it's somewhere near the camera, screen is off. This is so annoying 

 

I'm using android.