cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom always mutes even if option is off

mironmizrahi
Listener

Hi,

Ever since an update a couple of months ago, Zoom always starts a meeting muted, despite the option 'mute when joining' being off. Happens for both meetings where I am host as well as participant. 

I also tried to set 'auto adjust mic volume' to off but no luck.

This is incredibly annoying.

Any thoughts?

Miron

 

Tech details:

OS: Win10 ENT

Zoom version 5.14.11 (17466)

3 REPLIES 3

jacob_Shalev
Listener

Same problem

pherrera
Listener

Same here.  Not sure if exactly the same for you, but when I start a new meeting, I see "join audio" for a second or so (as normal), then the icon briefly shows as unmuted, and then it goes muted and a message shows up telling me I'm muted and to press alt-A to unmute etc.

So technically, I'm joining the meeting unmuted (as per my setting 'mute when joining' being off) but then I'm immediately muted.  

Happens for my own meetings and other peoples that previously didn't have that behaviour.

 

Fairly sure it happened when (my company) upgraded to  5.15.7 (20303)

dziegiel
Listener

Did anyone find a resolution to this issue? I have been dealing with the same behavior and so far my attempts to fix it have failed.  I uninstalled/reinstalled the client, tried combinations of selecting/unselecting the box and restarting/reinstalling and no luck.    My same account and same software on a second laptop works perfectly so it seems isolated to one device's settings.