Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom Waiting Room not working when enabled

jeffchen
Listener

Hello all,

My meeting room waiting room isn't working and I have people from other calls walking directly into my other meetings which is super distracting.

I have already gone through the web portal to Settings > Meeting> Waiting Room, toggled on. Everyone is set to go to the waiting room.

However, this doesn't happen. I also noticed that whenever I start a meeting, I could manually enable the waiting room from the call, but I'll forget. Is there a way to have it automatically enabled? I've seen waiting rooms be the default on other zoom meetings, but I'm not sure how it works

Thanks!

3 REPLIES 3

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Hey, @jeffchen,

 

The settings for throughout Zoom can be a bit complex!  First of all, I’ll point you to this Zoom Support article which you may have already been through – but just in case someone comes along to view this and hasn’t read the article:

https://support.zoom.us/hc/en-us/articles/115000332726-Using-Waiting-Room

 

Next, you mention having set the Waiting Room switch on the Settings page, like this:

Ray_Harwood_0-1654914283182.jpeg

This option does not require that Waiting Room be set for all meetings. Instead, it sets Waiting Room to On as the default when scheduling a meeting, like this:

Ray_Harwood_1-1654914443901.jpeg

You can unset the Waiting Room option when scheduling a meeting, and you can edit a meeting to turn this setting off if it was previously on. Also note that any recurring meetings that were previously scheduled are not affected by changing the Settings-level switch. 

I recommend you take some time and go through all of your existing meetings – including your PMI – and check the Waiting Room setting in each individual meeting.

 

 Also note that you can disable the Waiting Room setting in the Security icon once the meeting has started – but sounds like you already know about that. Still, it’s easy to check now and then just to reassure yourself that it is set properly. 


Ray - GoodClix.com / BusinessIsZooming! Podcast / aka "Old Desert Lizard"
Please mark solutions that helped you !

How can we ask Zoom to improve their settings? This is extremely confusing.

jeffchen
Listener

Amazing this sounds like the right solution!

You were correct, I checked my upcoming meetings and it looked like the waiting room was not enabled for whatever reason so you need to go through all your upcoming meetings and enable manually

I'll have to see if this happens again, but for now I'm excited that this might be the solution - thanks!