What's New at Zoom? Join our upcoming webinar to get you a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom Meeting Default Monitor

megamorph
Listener

Zoom meetings open by default in a certain monitor.
At some point I had this set to my 2nd monitor to open automatically.
But I accidentally moved the window pre-startup to a different monitor and now it opens on my primary monitor.

How can we change zoom meetings to open by default to a specific monitor?
After I move zoom to a certain window it forgets the preference and just opens it in the primary/default place it wants to. This applies to the zoom scheduling window, meeting window, and even the dual monitor window.

I tried scouring the help but it seems like nobody asked this exact thing before. Very surprising since most people (1) have multiple monitors and (2) have different preferences for zoom meetings to load in by.

5 REPLIES 5

IP-Man
Community Champion | Zoom Employee
Community Champion | Zoom Employee

@megamorph 

By default, Zoom meeting remembers the last monitor where it was opened or placed. If you want it to open on a specific monitor by default, in opening a meeting o even during a meeting itself, you can drag the meeting window into the monitor you want to open it by default and Zoom should remember that the next time you open/start a meeting.

 

There is currently no way to set that by default in the settings.

 

If this has answered or help find a solution to your question , please click the Accept as Solution button below so that others in the Community may benefit as well.

Cheers!

Are you sure this works?

As I mentioned, after I move the meeting window to the new monitor and then close... when I start a new zoom meeting, it starts in the wrong monitor.

This happens with all the different zoom windows.

Just wanting to make sure this is a local issue then and will try reinstalling.

Ohkawa
Community Champion | Customer
Community Champion | Customer

Hi,  megamorph

What makes your experience different from what IP-Man says may be the settings.

It may have something to do with "Use dual monitors”

Ohkawa_0-1648345067398.png

 

I tried with the setting on and off. None of the zoom windows remember previous settings.

Ohkawa
Community Champion | Customer
Community Champion | Customer

Unfortunately, I have no other ideas.

I regret that I am unable to help you.