Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom Crashes when I connect my bluetooth headphones

Ayush_Shinde
Listener

Can somebody help me with this problem. When I join a zoom meeting, I get joined but when I join the computer audio the zoom client crashes. 

1 ACCEPTED SOLUTION

RN
Zoom Moderator
Zoom Moderator

Hey @mdpaige @Ayush_Shinde @egarcia1 @redmike @joedoe@wardi_iswali @Awilliams23 @Stringfellowww if you've attempted the above troubleshooting steps from my reply I'd advise you to double-check the following:

  • Are you able to use any other Bluetooth device?
  • If your Operating System supports Bluetooth?
  • Are there any Operating system updates whether you're running macOS, WindowsOS, Android, or iOS?
  • Ensure you're up-to-date running the latest version of Zoom or it always helps to uninstall/reinstalling
  • Attempt to use other headphones such as USB or your internal microphone in your operating system. 
  • Attempt to uninstall/reinstall your Audio Drivers on your Windows OS or any specific drivers for your device

Try disabling the following as well in your Zoom Settings > Audio if enabled as High-fidelity music mode and stereo audio can increase your CPU utilization (more processes for your CPU) and network bandwidth. 

 

Screen Shot 2021-11-12 at 2.20.14 PM.png

 

I'd recommend also opening a ticket with our Zoom technical support and sending a problem report and client logs as they can further investigate what you're experiencing in-meeting and to further see what's going on with your Audio connections within Zoom. 

 

Zoom uses any available and/or compatible input that your Operating system has recognized, and since there are many several different wavelengths of communication from your Bluetooth Headphones to your device and to Zoom there may be some interference within. 

 

From Personal experience, I am using a macOS with Airpods and have no issues running the latest version of Zoom. 

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

View solution in original post

48 REPLIES 48

In addition to sound, Zoom also crashes and there is no other workaround. I have to reboot the computer to activate Zoom again to work properly. Thanks for your help!

I have tried all the steps that you suggested as well and none of my bluetooth headphones work with the Zoom application. I've also submitted a web ticket on this. I need to enable my bluetooth headphones to be effective in my job. Please fix ASAP!

DITTO!!!

 

I'm guessing you'll need to create a ticket for all, as we have done the same thing.

hminney
Listener

I finally found the source of the problem - Dell laptops don't seem to be compatible with audio bluetooth in Windows 11.  Every other bluetooth device works fine, and bluetooth speakers work (mostly), but bluetooth headsets connect for a few seconds and then disconnect with the message "no audio speakers or microphone connected".  Until I disconnect the bluetooth headset, the laptop can't find the Dell laptop or hardwired speakers or headset.

I went to Dell.  Their answer - Windows 11 isn't fully supported on their XPS laptops!  This is extraordinary!  But to be fair, it isn't Zoom's fault.

Thank you so much! Somehow I am not surprised that it is a Microsoft issue. I did recognise it occurred after an update but hadn't followed it through. Hmm, frustrating as I need it for work. Thank you again.

friendlyflower
Listener

Hello again. I found this online solution which worked for me. It was thanks to someone pointing out it was a Microsoft issue. Hope it is helpful for you  https://www.youtube.com/watch?v=gjGbm-pPuUQ

 

llevine329
Listener

I had the same, infuriating problem and tried about 20 solutions recommended by Zoom support and other users. The solution that finally worked for me was to Set "Signal processing by Windows audio device drivers" to the "Off" position under desktop client Settings > Audio > Advanced.  See screenshot below. Hope this helps some of you avoid a world of frustration, and I hope Zoom can fix the issue themselves.

 

llevine329_0-1658321418342.png

 

Thank you so much! this has finally worked for me, I'll keep checking in to see if the bug comes back. Many thanks!!!