cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom App Hangs Bluetooth Audio Device

Mukesh_LIFE_rob
Observer

If my MI Bluetooth headset is connected to the laptop and I start zoom meeting then the first Zoom app shows red marks on the Audio icon then it completely hangs the application. Even this problem make a cross mark on laptop's right bottom corner Audio icon.
I have updated my laptop to the latest updates windows 11, earlier I was using windows 10 then also it had the same issue.
This is very irritating.

2 REPLIES 2

StefanScherbik
Attendee

Windows and Bluetooth have never played nicely.  I often tell people not to use Bluetooth headsets with their laptops because they're so error-prone.  It's much better to use a wireless headset with a USB dock like the Jabra Engage, since those work over a USB connection from the dock instead of via Bluetooth.

 

Having said that, if you really want your Bluetooth headset to work, then there's one important thing to know.  Zoom (and indeed every video conferencing platform) doesn't let you use higher quality mic and speaker audio at the same time with a Bluetooth headset.  So in Windows, if you have your Bluetooth headset turned on and go into your sound settings, you'll see two options.  One will say "Stereo" and the other will say "Headset".  For instance, I have a Plantronics Voyager 3200 Bluetooth headset, and when I have it connected in Windows, I have "Voyager 3200 (Stereo)" and "Voyager 3200 (Headset) as options under Playback.  The "Stereo" one is the higher quality option, and unfortunately, the headset won't work in Zoom if it's selected, so you'll have to use the "Headset" option instead.

 

If your headset isn't working, then go into Windows Sounds Settings, then go to Playback, then click on the Headset option for your headset, then hit "Set Default".  And make sure it's also selected in your Zoom's speaker settings as well (NOT the "Stereo" option).  Then the headset should once again work in Zoom.

StefanScherbik
Attendee

Sorry, not "Headset", "Hands-Free" is what I meant!  It looks like this, so if you see that for your headset in Windows Sounds Settings, then select that "Hands-Free" option

 

StefanScherbik_0-1629482955539.png

 

Same thing in Zoom settings:

 

StefanScherbik_1-1629483021410.png