Showing results for 
Search instead for 
Did you mean: 

Zoom 64 bit client changes to 32 bit client


I've tried to uninstall zoom, clean registry, boot PC, and use MSI to insure clean 64 bit install.  This places the install in Program Files.  Confirm that 64 bit is running via task manager.  Within a day, the 64 bit install is gone, Zoom directory in program files is gone, but Zoom now running 32 bit client with ProgramFiles(x86) Zoom directory created.  This is ....  Also, the "check for updates" disappears from the Zoom desktop.  It is there when first installed.  Running version 5.11.11.  Surely I'm not the only person in the world with this problem?



Did you ever get an answer for this?

Short answer, no.  


I am having the same issue. Did this ever get resolved?


Is there any update on this issue?  I'm having the same issue.


This is Zoom.  You get updates, not fixes.  I'm frustrated.


The same problem is happening at our org, I opened a ticket with Zoom about it but didn't get any useful information.


I have exactly the same issue. This is a big problem for me because the 32 bit client crashes whenever I share screen and also seems to take up a huge amount of system resources for some reason. This is particularly problematic when I try to teach online and zoom crashes :(. On other hand, the 64 bit client works great. To deal with this, I have to be careful to check whether zoom randomly downgraded itself to 32 bit before I open a zoom meeting (which indeed can be checked by the "check for updates" option disappearing). If it did downgrade, I run a cleanzoom utility and reinstall for scratch. The 64 bit version will usually survive for a few days before I have to do this exercise again. Anyway, it's very frustrating. If anyone at zoom is reading this, please fix this!


Some users at my company have been struggling with this for a few months now. 

Our problem is that the 32 bit version of Zoom crashes during meetings. This is happening on both Windows 10 and Windows 11.


What I have tried so far (with no success):

> Clean reinstall: Works fine until there's an update

> Clean reinstall w/ automatic updates disabled: Even with the updates disabled, it still eventually changes to 32 bit for some reason.

> Installing the 32 bit version instead: This just cuts out the middleman and leaves us with a broken product from the get-go. 


The only solution appears to be reinstalling whenever it switches to 32 bit. This is a tedious recurrence, especially since end-users aren't aware of the bit version switch until they're in a meeting and the program crashes. 



I'm not familiar with Zoom support but I'm honestly surprised. The OP for this discussion dates back to over a year ago, and I can't find a single source of acknowledgement of this issue from Zoom themselves - just frustrated users.