Showing results for 
Search instead for 
Did you mean: 

Zoom 12 on MacOS Monterey 12.5 Intel i7


I'm trying to install the latest Zoom 5.12 on my MacOS Monterey 12.6 Intel i7 and when I unzip the installation package, it just returns a "Payload~" file.


If I try to rename "Payload~" to a "Payload.pkg" file, it generates a file, but this file/app doesn't work well.


The same thing happened when I tried to update zoom from version 5.8 (it generated a "Payload~" file and the installation died).


Community Champion | Zoom Partner
Community Champion | Zoom Partner

hi Premaesio,


i have no mac expertise, but lc8 came up with a solution for installing 5.12 client on a mac with ventura.  maybe the same idea will work with monterey.

LC8 provided this solution which worked for a number of mac users.


LC8 found a fix. LC8 went into settings and gave permission for installer to access LC8 downloads folder. The installation worked straight away after that.


LC8 went into settings, Privacy and Security, Files and Folders, then clicked on an arrow to the left of installer, which brings up the option to allow access to the downloads folder. This needs to be toggled on.


please let us know your results.


thanks,  eliot