Showing results for 
Search instead for 
Did you mean: 

Windows Outlook Desktop Zoom ADD-IN ERROR after DUO 2FA


Some user experienced the following error after our DUO 2FA is turned on. The user uses Outlook desktop v16 on windows 10 server. He can not use the Zoom add-on.


The error message is:


Sorry, we can't load the add-in. Please make sure you have network and/or internet connectivity. Click Retry one you're back online.


There is no internet issue. The web version of outlook is fine. The mac version of outlook desktop is also fine.



One of our users is getting the same error. No resolution yet.


Our workaround is use Outlook Zoom plugin instead of add-on.


I'm experiencing this same issue. Anyone have a fix?


We're having this issue now after switching to DUO 'Universal' prompt.  Was working with the DUO 'Traditional' prompt previously.  Works OK on the web and macOS.  Windows 10/11 with Outlook 365 experiencing the issue. At the end of the authentication sequence (DUO), we get the error described by clairechang.

Also experience the same issue with Zoom, Outlook 365, and Duo Universal Prompt. Uninstalling WebView2 is one workaround, but that is not an ideal solution as other applications rely on it. Did you find any other workarounds or solutions or were you able to get help from Zoom, Duo, or Microsoft on this? The only workaround we have been recommending to our Windows users is to use the Outlook Web App until this is resolved.



Seconded, we also are running into the same line of problems with this error.


Can confirm the WebView2 uninstall also worked for a workaround.

We wound up contacting DUO and they made a 'temporary' change on their end and it works for us now.  I had contacted MS after contacting Zoom and MS was of no help.  DUO is offering to host a troubleshooting session between us and MS to see if we can figure out the problem.  Concur with @vperez, we narrowed the issue down to the recent installation of WebView2 runtime.  Uninstalling it is the work around, but in our case it keeps getting installed due to its mandatory installation with Office 365 installed.  We could have disabled that in our MS tenant, but left it on and relied on the DUO work around.  I'll try to remember to update this thread after our DUO/MS troubleshooting session.

Any word on this yet?


Nope.  The last time I talked to DUO, they said they had another customer they were going to work with to figure it out.  They closed my case and haven't heard anything from them.  Sorry.

Thanks for the update.  I have opened a support ticket with them as well now.  Hopefully they have it figured out soon....

 Still causing an issue for me as a user at a university





Our issue has been resolved!  Here is what DUO Support  told me:


Hi Ricky,

I have made a change to your Duo account settings. Could you please try again and let me know if that has resolved the issue or not?

Thank you!


For reference, my support ticket was 01173762  I worked with a gentlemen name Hendrik.

To follow-up, this worked for me as well, I was able to reference your ticket number.  As a note, if you use the device health app or trusted devices, I was advised that this solution would not work.  My support agent had to try two things to get it to finally work for us.