cancel
Showing results for 
Search instead for 
Did you mean: 

Why is zoom automatically recording ALL of my meetings now?

hms1
Listener

I am having a free workshop on zoom later in September. As I was setting this up in zoom with all info-date-etc, I chose to have this workshop recorded & stored to the cloud so I can provide a replay. 

However, now every time I open zoom for any reason it is automatically recording every call to the cloud.  I have looked in my general recording settings and this is turned OFF - the only place recording is turned on is for the specific meeting I scheduled above. 

This has never happened to me before. Advice? 

2 REPLIES 2

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @hms1 

Did you schedule the workshop meeting with your PMI, which you also use for other meetings? 

If so, the settings for your PMI are shared across all scheduled and unscheduled sessions of that meeting ID, which is likely why you are seeing automatic recordings elsewhere as well. To fix this, you will need to edit that meeting and disable auto record, but that will also affect the scheduled workshop. 

hms1
Listener

Hi @Bort  thanks for the answer. Actually I created a new meeting ID for this workshop - but it is still recording ALL meetings even with my PMI. It seems odd that I can't set a particular meeting to record without impacting ALL my zoom meetings & making them automatically record? Well...at least I know that now.

The second issue- is now that I have turned OFF the automatic recording for that meeting - it is STILL automatically recording any meeting as soon as I log on to zoom. I have checked my general meeting settings, and automatic recording is not selected. How can I get this to stop? It is annoying to have to log back into zoom to remove these little error recordings for every meeting. 

thanks