cancel
Showing results for 
Search instead for 
Did you mean: 

Why am I muted?

lyroberts
Listener

I'm muted upon entry for every single meeting BUT that setting is not enabled in any of my settings. I've checked settings for both my account and each meeting.

 

I want to NOT be muted upon entry.

Can anyone tell me how to fix this?

5 REPLIES 5

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Welcome to the Zoom Community, @lyroberts.

 

The Host of the meeting you are attending controls whether or not participants are muted on entry. You don’t have control over this when entering meetings hosted by others.


Ray - Office Hours at GoodClix.com
Please click Accept As Solution if this helped you !

I am the host. ?

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Go to Settings on your desktop app, then the Audio tab. UncheckMute my microphone when joining”:

Ray_Harwood_0-1695683787267.png

On iOS iPad, go to More, Meeting Settings:

Ray_Harwood_1-1695684005380.png

 

 


Ray - Office Hours at GoodClix.com
Please click Accept As Solution if this helped you !

That is already unchecked, as I mentioned in my post. Hence the mystery.

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

In your post you mention some settings, and don’t specifically say you’re Host vs Attendee. That’s all the help I’ve got. 


Ray - Office Hours at GoodClix.com
Please click Accept As Solution if this helped you !