Check out our new Work Transformation Summit page, and join our upcoming event to learn how leading organizations are building a smarter hybrid workspace for their employees.

Visit the page
cancel
Showing results for 
Search instead for 
Did you mean: 

When Sharing "Computer Audio" The Shared Audio Is Echoed For Participants

chrisjonesbb
Listener

I hear on my end the audio correctly, without the echo, but the other participants hear an echo of the audio. 

My microphone is closed so it's not coming from my speakers back into the mic for them to hear twice.

 

I can't figure out what else to change, but haven't seen any articles about it.

 

Windows 11

Zoom 5.7.7

4 REPLIES 4

JesseWebConnect
Listener

What application are you sharing audio from? What other applications do you have open when doing this? What is your "speaker" output in Zoom's audio settings menu?

Hey Jesse,

Brave browser.

Speaker output I've tested a few options with the same result. Usually my headphone output.

 

JesseWebConnect
Listener

Hmmm, not sure about Brave browser and if the audio output is funky.

I would try:

1. A different browser. Opera and Chrome work well.

2.Routing your browser output to an app like VB Audio cable or Blackhole and then selecting that app as your Mic input in Zoom (rather than using the ScreenShare method).

 

Hope that helps a bit.

-Jesse

chrisjonesbb
Listener

Ok, I have VB cables. Will try that as well as Chrome and update here.

Thanks!