cancel
Showing results for 
Search instead for 
Did you mean: 

Virtual background

JeffKinTX
Listener

The virtual background I have selected does not save from session to session. I want the same background for almost all my Zoom meetings but the selected background does not "save". I have to reselect it it every session.

1 ACCEPTED SOLUTION

JeffKinTX
Listener

Thank you! Scrolled right past it!

View solution in original post

5 REPLIES 5

Alex_PFT
Participant | Zoom Partner
Participant | Zoom Partner

There's an option on the web portal in the account settings to Reset virtual backgrounds to default for users after each meeting. 

So you may want to talk to the account admin / owner for that. 

Alex_PFT
Participant | Zoom Partner
Participant | Zoom Partner

You will want to make sure you are connected to your Zoom account before joining the meeting, or else the settings won't follow after.

 

Also, there's an option on the web portal in the account settings to Reset virtual backgrounds to default for users after each meeting. 
So you may want to talk to the account admin / owner for that one. 

JeffKinTX
Listener

I am the admin, but don't see this setting anywhere. Under "Settings" Which sub-category is this?

Alex_PFT
Participant | Zoom Partner
Participant | Zoom Partner

Alex_PFT_0-1644330736243.png

 

JeffKinTX
Listener

Thank you! Scrolled right past it!