Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Virtual Background

P-S
Attendee

Its a pain. Its only showing the option of add image not add video.

 

I want to add video. 


--
P-S
1 ACCEPTED SOLUTION

SachinduChamika
Participant

@P-S 

 

Either your system does not meet the system requirements for these features, or your account in connected to an organization who has disabled them.

 

If this helps answer your question then accept this as a solution.

 

 

Sachindu Chamika

View solution in original post

3 REPLIES 3

Mathi
Attendee

Sign in to the Zoom web portal.
Click Settings.
In the Virtual background setting, select Allow use of videos as a virtual background option.

 

Check system requirement for video background.

https://support.zoom.us/hc/en-us/articles/360043484511-System-requirements-for-Virtual-Background

 

SachinduChamika
Participant

@P-S 

 

Either your system does not meet the system requirements for these features, or your account in connected to an organization who has disabled them.

 

If this helps answer your question then accept this as a solution.

 

 

Sachindu Chamika

Ok, thanks.


--
P-S