Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Virtual Background Enabled in Desktop Zoom Setting, still not show in Android Zoom

hugolim23
Listener | Zoom Partner
Listener | Zoom Partner

I have a phone Redmi Note 11 Pro+ 5G,

tried on Zoom Basic and Zoom License, and both accounts' Virtual Background enabled.

Virtual Background disabled and enabled, Log out and log in, yet still cannot see the virtual background option available in my Android mobile.

 

Please advise?

Thanks.

3 REPLIES 3

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Hi, @hugolim23,

 

I looked up your phone’s specifications and compared them to the requirements for virtual background for Android phones. Note that the GPU requirement for Mali GPUs is “G series with version G72 or later”, and the specs for your phone indicate “Mali-G68”.

 

Sorry, but looks like your phone doesn’t meet the Zoom requirement for virtual background. 


Ray - GoodClix.com / BusinessIsZooming! Podcast / aka "Old Desert Lizard"
Please mark solutions that helped you !

Hello how about my phone? Mine is Oppo A94. I've tried to reinstall the app and enabled the virtual background but it's still now shown in my zoom app. 

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Hey, @precious_ –

 

I’m not the Android expert, but looking at the specs here I’d say you don’t have the required GPU in the specifications here (Android,  near the bottom).


Ray - GoodClix.com / BusinessIsZooming! Podcast / aka "Old Desert Lizard"
Please mark solutions that helped you !