Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Very unstable latest version on Arch/Manjaro, keeps crashing especially with screen sharing

arnoldo1455
Listener

Hi,

Over the past few days, Zoom has been increasingly unstable to a point that it is now unusable. It usually crashes after a few minutes especially if I start sharing my screen then the window for the camera and the top bar becomes black/grey and the application becomes completely unresponsive. 

I already uninstalled and reinstalled the application several times (I even switched between the AUR, Snap or Flatpak) and nothing worked, it's extremely unstable and quickly crashes. I tried the following command to empty the cache but that did not worked either:
rm -fr ~/.zoom  
rm -fr ~/.cache/zoom
rm -rf ~/.cache/zoom && mv ~/.config/zoomus.conf ~/.config/zoomus.conf-old && mv ~/.zoom ~/.zoom-old (for this one, I get the following error: mv: cannot stat '/home/arnaud/.config/zoomus.conf': No such file or directory)
 
Zoom version : 5.11.3 (latest found on Zoom website), same issue with 5.11.1
Manjaro KDE plasma version 5.24.6
Kernel : 5.15.55-1-MANJARO 64bits
Graphic platform: X11
 
I have already submitted a ticket yesterday but I did not receive a fix yet.
Is it possible to access older version of Zoom for Arch ? 
 
Thanks a lot
2 REPLIES 2

arnoldo1455
Listener

I have tried on my old PC and this time it's working so the issue could be with the Ryzen processor or Radeon Renoir graphics...

 

arnoldo1455
Listener

Actually, the same issue appears now on my old computer so the issue is definitely link to the Arch package.