cancel
Showing results for 
Search instead for 
Did you mean: 

Very low volume via Airpods Pro 2 on Windows 11

vignessh
Listener

Hello,

 

Problem

I'm using my Airpods Pro 2 to take Zoom calls on my PC running Windows 11. Despite keeping the volume to 100%, I can barely hear what the others are saying only in a Zoom call. When I'm playing audio via Spotify windows app, or Youtube via browser, 20% volume is sufficient to provide that clarity.

 

When I keep Spotify playing on the side with say 30% volume and open Zoom settings -> Audio, there is a pause in the playback and then the audio playing via Spotify becomes barely audible. The loudness drops drastically (despite keeping 100% volume) only on Zoom calls or Zoom audio settings. 100% volume on Zoom feels like 20% or less in other apps. The mic output seems fine though. I'm noticing a similar issue with my older Airpods Pro gen 1 headphones as well.

 

More details

Device type: Windows 11 Professional on custom PC running Intel Z690 motherboard with built in bluetooth support.

Zoom version:  5.14.11 (17466)

 

What I've tried already

I tried factory resetting the Airpods, unpairing & repairing them, checked the Sound settings in Windows to ensure Zoom volume is 100%, also disabled all sound effects in Sound settings.

 

The Airpods Pro work fine with my phone, the volume and loudness is perfect. 

 

Please can someone help?

1 ACCEPTED SOLUTION

Kbob
Listener

I have been having the same issue with my AirPods Pro 2 for months and I just came across an answer that worked for me. 

Swipe up on the airpod itself to change the volume. I don't know why it works, but it does. 

Same issue. Audio volume is normal until the microphone was activated (the pause you mentioned). Then the audio volume dropped to a point where I could barely hear. 

 

Quote from Reddit:

But for some reason I tried actually swiping up on the airpods themselves, which will increase volume when connected to my phone. It actually worked! It didn't change the volume level as shown in windows (already at 100%), but I was able to hear much better. So it looks like actually changing volume on the airpods is independent of changing it within Windows. This may not fix your issue, but it's worth trying. I feel so dumb that I didn't think of this before. But I swear that until recently, I *could* control volume via the volume slider in Windows. I don't know what changed.

View solution in original post

8 REPLIES 8

Jo888
Listener

Hey! I’m facing the same issue. Did you manage to get it resolved?

SPT1
Listener

Same here... Could you fix it? Thank you!

vignessh
Listener

Sorry, haven't found a solution yet. The issue still remains despite the latest updates. I tried with a Bose NC 700 headphone, and its the same result. So, it's not isolated to the Airpods Pro 2, rather a more prevalent issue

Kbob
Listener

I have been having the same issue with my AirPods Pro 2 for months and I just came across an answer that worked for me. 

Swipe up on the airpod itself to change the volume. I don't know why it works, but it does. 

Same issue. Audio volume is normal until the microphone was activated (the pause you mentioned). Then the audio volume dropped to a point where I could barely hear. 

 

Quote from Reddit:

But for some reason I tried actually swiping up on the airpods themselves, which will increase volume when connected to my phone. It actually worked! It didn't change the volume level as shown in windows (already at 100%), but I was able to hear much better. So it looks like actually changing volume on the airpods is independent of changing it within Windows. This may not fix your issue, but it's worth trying. I feel so dumb that I didn't think of this before. But I swear that until recently, I *could* control volume via the volume slider in Windows. I don't know what changed.

Thank you for this. I tried it with my Airpods Pro 2, swiped up and saw the volume increase even though the % was maxed at 100. Now I can actually hear what the others are saying in a Zoom call. Best part is, the volume setting is retained so I don't need to swipe up when I connect the headphones the next time.

Zoom needs to offer you a job!!

This actually worked for me! One thing to make sure: "Audio Enhancements" needs to be enabled in the properties page of the Airpods. I had turned them off because I thought that the "enhancements" might be the reason for the decrease in volume, but as soon as I put it on "Device Default Effects" and tried swiping up on the little indentation on the Airpod, the volume went up in the Zoom call. I'm so happy. I had given up on using my Airpods Pro for Zoom calls. Just FYI, it does not change any of the sound sliders on the laptop eventhough the volume is changing in the headphones when I swipe.

Kbob
Listener

Just to update what else I found, which might apply to other brands of earpods/headset. 

Play your music through Spotify, iTunes, or whatever you use. Go to System>Sound. Under Advanced, choose More Sound Settings. Select the Recording tab from the Sound pop-up. You should notice the same pause and audio volume drop as you do in Zoom. While still on the Recording tab, go back to System>Sound and open the Volume Mixer. Move the slider to 100%. On the Sound pop-up, click the Playback tab. You will get the pause again and the volume should be pretty level between those now.

I found this out accidently while trying to determine why sliding the AirPod volume made a difference. It seems for some reason, Windows is treating the Airpods (and possibly other brands) volume separately depending on if it is in audio mode vs telephony mode. Whatever it is, I'm glad it's working now.