cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to disable the meeting room options

shiras
Listener

Hey Zoomers! Would appreciate some support. I am giving a webinar today and I am unable to disable the meeting room option and I keep needing to stop and let everyone in. I deselected meeting room options on my settings and it's still not working. Can anyone solve this mystery??

 

Greatly appreciated!!

Shira

3 REPLIES 3

Firas_ghobber
Community Champion | Zoom Partner
Community Champion | Zoom Partner

Hello Shiras,

 

You mean Waiting room option? 

 

Yes. I figured out how to do it for each individual meeting, but not as an overall setting for all meetings.

Firas_ghobber
Community Champion | Zoom Partner
Community Champion | Zoom Partner

 

Okay, if you are an Administrator, follow these steps to achieve your needs:

  1. Access Account Management.
  2. Go to Account Settings.
  3. Select Meeting, move to Security, and disable the Waiting Room button.

However, the recommended option is to use the waiting room for your webinar.

 

Please click "Accept As Solution" if this helped you!

 

Best regards,

Firas