Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to allow multiple participants to share screen simultaneously

amedalla
Listener

I can't find the option to allow simultaneous screen sharing by multiple participants. If I click on the up arrow beside the share screen button, it only shows the options to allow other participants to share. But it does not allow them to share their screens at the same time. I've attached a screen shot.

 

My Zoom desktop client version is 5.10.4

 

 

 

1 ACCEPTED SOLUTION

Hello! I do not speak Spanish but thank you for taking the time to respond. Was able to find a solution. I had to deactivate Remote Support. In the zoom client, go to Settings/Preferences > View More Settings (this will bring you to the web interface) > In Meeting (Advanced) > Remote Support (toggle the switch to turn off). After that, I was able to see the option to allow multiple participants to share simultaneously.

View solution in original post

3 REPLIES 3

GabrielG
Listener

Hola, tienes que entrar a la consola de tu cuenta en la pagina de zoom, y en la parte de configuracion.. hay una opcion que quien puede compartir si alguien esta compartiendo y te aparece Unicamente el Anfitrion y el otro es todos los participantes y ya  escoges. Saludos.

Hello! I do not speak Spanish but thank you for taking the time to respond. Was able to find a solution. I had to deactivate Remote Support. In the zoom client, go to Settings/Preferences > View More Settings (this will bring you to the web interface) > In Meeting (Advanced) > Remote Support (toggle the switch to turn off). After that, I was able to see the option to allow multiple participants to share simultaneously.

GabrielG
Listener

Ok Excellent to let me know Amedalla... 

Regards,

Gabriel