Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

UNABLE TO SHOW/HIDE MEETING CONTROLS

UTKARSH3000
Listener

Pressing Alt shows/hides meeting controls but it is not working for me after new update I checked in Settings>Keyboard Shortcuts but I'm unable to turn it on

Please Help

3 REPLIES 3

Ohkawa
Community Champion | Customer
Community Champion | Customer

Hi, UTKARSH

It seems to be a bug in Ver 5.7.8.
I was able to confirm the phenomenon that when Always show meeting controls is checked in the general settings, switching is not possible.
When I unchecked it, I was able to switch with the Alt key.

Ohkawa_0-1632647591372.png

 

This bug has been fixed in Ver. 5.8.0, so please update.

I'm on 5.8. But when I uncheck "always show meeting controls" in my settings and I share my screen during a presentation, the meeting controls bar is always showing across the top of my screen. It can be seen by the participants and obscures the top of the screen. It's only happening since  the most recent update - how can I get rid of it

Ohkawa
Community Champion | Customer
Community Champion | Customer

Hi, permfloat

 

The meeting control here refers to the menu that appears at the bottom of the screen.

Ohkawa_2-1633474228551.png

 

The floating meeting control you are referring to is the menu that appears when you share the screen, right?

You can hide it from the menu[・・・]

or cntrl+Alt+shift+H

Press esc key to go back.

Ohkawa_3-1633474579247.png