cancel
Showing results for 
Search instead for 
Did you mean: 

Turning off dual monitors mode in an active meeting

GuyL
Listener

In my office or working from home, I usually work with my laptop connected to an external monitor and use the dual monitor mode. From time to time, I need to connect to a meeting with several other people on-site, so I connect the laptop to the bigger screen in a meeting room. On these occasions, the dual screen mode is not suitable, obviously.

However, if I did not recall entering the settings screen and unchecking dual monitors mode before connecting to the meeting, the only possibility I found is to leave the meeting, uncheck it, and reenter, as this option does not affect the active meeting.

Is there an option to turn off dual monitors for the active meeting that I missed?

 

Using Zoom version: 5.13.11 (13434) on Windows 10.

 

Thanks

3 REPLIES 3

Frank_TB
Community Champion | Customer
Community Champion | Customer

I just tested this in a meeting  during an active meeting without ending or leaving the meeting using the desktop client (Version: 5.14.6 (17822)) and was able to change the setting.

 

Regards

 

If my reply helped, don't forget to click the accept as solution button!

 

I do not see how to do this in a meeting. Please would you advise? thank you Belinda

 

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Hey, @Frank_TB.  After changing the setting, did your current session change between single and dual screen modes?  Last I tried (6-8 months ago) you could change the setting, but you still had to exit and rejoin to get the new setting active


Ray - Office Hours at GoodClix.com
Please click Accept As Solution if this helped you !