Showing results for 
Search instead for 
Did you mean: 

Turn off automatic calendar (mac) entry when scheduling meeting


Whenever I schedule a Zoom meeting, it automatically pops open calendar for mac and tries to create an entry. I do not want this. Therefore, I then have to manually cancel the entry, and then manually close the calendar app. 


How do I turn this feature off?


Any help much appreciated.


Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @tbymdapc 

I'm not aware of a way to disable that when scheduling on the desktop client, but you can prevent it from opening your default calendar app. When scheduling, choose the Other Calendars option, which will just open a window with the default meeting invitation info. This allows you to copy the meeting invite, or simply dismiss that window. 


Hope that helps and please make sure to mark the solution as accepted if this information is what you needed.

When choosing OTHER CALENDARS, there is no option for Mac. It used to automatically go to my Mac calendar. How can this be rectified?

You need to be on a MAC before you give answers that do not work.  I have the same problem, can't create a weekly meeting without getting an alert from google/zoom.   I have both set to off on the Notification section of settings.


I have the opposite problem. Before I upgraded it would allow me to add the meeting to my Mac Calendar. Now it asks me to sign into Google, which I do not want to do. How to do I get it to back to adding the meetings to my Mac calendar?



Same question.  I just upgraded to a new MacBook.  On my old MacBook, when I scheduled a Zoom meeting it would automatically add it to my Apple/iCloud calendar.  Now it doesn't do that.  How do I turn this function on?

Me, too!