Showing results for 
Search instead for 
Did you mean: 

Trimming a Cloud Recording


I am trying to use the Trim function on my Cloud Recording with no success. I followed the directions by setting the start and stop setting of what I want to keep and I then click Trim and Trim. It says it is trimming and when I open it a few hours later when I open the recording it says it was trimmed. But the part I want to get rid of is still there. I am obviously doing something wrong. But I don't know why it is not working. Please help.



I too am experiencing the same problem.  My video recordings remain unchanged or untrimmed after waiting a few hours.  


Same problem

Zoom Moderator
Zoom Moderator

Hi @Ron-Mohawk @lynnarosenbaum2 @Subrena checking in on this discussion as it was posted on 11/19/23.


Are you still experiencing issues with trimming your cloud recordings? If so, please let me know so that I can work with you to further troubleshoot your issue!


Otherwise, if this has been resolved, please let me know how you were able to help others in the community who may be experiencing a similar issue to yours.

Zoom Community Moderator

Have you heard about Zoom AI Companion? ➡️ Check it out!

I have tried to trim the end of my recording but it keeps trimming the beginning instead- how do I get the correct part trimmed? I tried going to a specific time period but it keeps trimming the wrong part



Try OneMob:


Your cloud recordings are automatically uploaded (or you can upload your Zoom recordings manually) and then use our trimmer. Then you can share and track engagement.