Showing results for 
Search instead for 
Did you mean: 

The "Use Fingerprint ID" option cannot be enabled in Android mobile devices


I'm trying to enable the "Use Fingerprint ID" option in Zoom in an Android device, but it doesn't work. As soon as I enable it, I'm prompted to verify my identity with my fingerprint, then I'm asked if I'm sure I want to sign in again to enable Fingerprint ID sign in. I confirm, and Zoom log out, then prompt me to log in again. After I log in again the option is disabled, and if I try to enable it again, the whole process I described repeats.


I saw another user has reported this issue a while ago inCannot set up fingerprint access on phone by @Peppermint.

However, I tried to post a comment weeks ago and got no response, so I'm opening this discussion.

Also, I opened a ticket to Zoom support. I'll make sure to update here with any solution or workaround.




I was having the same problem in my Android device. After I turn on the Fingerprint ID, it asks me to login again but even after logging again nothing happens and the Fingerprint ID does not turn on. However I was able to fix this problem by clearing it's cache and storage. After that you just need to login and after login it will immediately ask to set up Fingerprint ID. Click ok and it will work. Hope it works for you as well.

Thank you for this suggestion.

Unfortunately, it didn't work for me.
By the way, I have this issue on two different devices, one of them is completely new - so clearing the cache and storage had no purpose in that case.

That said, your suggestion might work for some people, and in general it's a good one - so thank you for that!


I just updated to version 5.14.2 (13117) and surprisingly I was able to successfully set fingerprint ID.

I guess something has changed for the best. I tried inspecting the Release Notes for Android, but couldn't find something specifically related to fingerprint ID.

To be on the same page, I changed nothing. Just installed the latest version. Not clearing the data nor the cache. Not resetting fingerprint ID or registering them from scratch. Nothing.