Showing results for 
Search instead for 
Did you mean: 

The Host starts a Meeting: Guests enter an EMPTY Room WITH the Same Link!


Hi Everyone,


This doesn't happen every time, but it has happened 3 or 4 times where I start a meeting as the Host and the couple comes in and we are in different 'rooms'. I have only sent them one link for our scheduled meeting so they can join me.

I called the couple by phone, and they said it showed that I was involved in another meeting.... WHAT???? I am in their meeting.  So I exited the meeting and then went to their link (the one I emailed them) and entered the meeting that way.  This has happened in the past but not for a year or more.  Is this a program glitch?  I talked to a friend who uses zoom for her business as well and she has had the same experience.  I feel baffled by this.





My colleague is experiencing this same thing. We are trying to troubleshoot, but it doesn't seem to be working. Very frustrating. Any help would be appreciated.


The only thing I have found that works is to close the meeting. Then to go to the email invite I sent out. I enter through that link and there the people are. It seems like a glitch in their program..... very strange that it only happens occasionally to me. 


This happened to me a few days ago. I opened the meeting from the schedule and was sitting there waiting for folk to enter the meeting, but after 15 minutes nobody had joined and I began to wonder what was going on. I then saw an email from one of the attendees saying all 40+ of them were waiting to be admitted. I tried closing and opening again from the schedule, but still nothing. The only thing I could then try was the meeting link I had sent them in an email, which worked. This is very frustrating - please Zoom, sort it out!