cancel
Showing results for 
Search instead for 
Did you mean: 

Streaming permissions for all of my Facebook Groups (not just one)

EP4
Listener

Hello, 

 

I need to revise the initial permissions I gave zoom when I was first integrating my Facebook account. How can I reset these? 

 

Thank you!

 

5 REPLIES 5

CarlaA
Zoom Moderator
Zoom Moderator

Hi @EP4  thank you for your contribution to the Zoom community! We are so happy that you are using this platform to seek support from community members 🙂 

 

First, you'll want to confirm that you have Admin privileges for that Facebook group.

  1. Sign in to your Facebook account.
  2. Search for and choose the group you would like to stream to.
  3. Click Members.
  4. Under Admins & Moderators it will list anyone who is assigned each role for this page. Only admins can stream to a page.
  5. Click ... next to your name.
    • If you are a moderator for the group, you will have the option Remove as Moderator. You will not be able to live stream.
    • If you are an admin for the group, you will have the options Change to Moderator and Remove as Admin. You will be able to live stream.

Then you will need to add Zoom as an app for your Group.

  1. Log in to your Facebook account.
  2. Search for and choose the group you would like to stream to.
  3. On the left side panel, click Settings
  4. In the Manage Advanced Settings section, click the edit pencil 
     
     next to Apps
  5. Click Add Apps
  6. Search for Zoom, click on Zoom, and then click Add.
  7. Follow the on screen prompts to authorize Zoom to have access to this Facebook group. 

Referenced Article: Livestreaming webinars or meetings on Facebook

 

That should do it! Let me know if it helps.

Carla,
Zoom Community Team

Please click Accept as Solution if you found this reply helpful. Thank you!

Hi there, thank you for your reply. 

 

I am indeed an Admin in my groups that I wish to stream to. My issue is that when I first synced my Zoom account with my Facebook account, I only gave permission for ONE group. 

 

Now when I go to stream into another one of my Facebook groups, I only have the ONE group option available to me. 

[Screenshot for clarity] 

How can I re-set this so that my Zoom account displays ALL of my groups? 

 

I have done all of the steps and added zoom as an app but I don't see any option to follow screen prompts to authorize Zoom to have access to the Facebook group. When I go live on zoom and click more I see my other groups but I don't see this group. What am I missing?

 

EP4
Listener

Hi there, thank you for your reply. 

I am indeed an Admin in my groups that I wish to stream to. My issue is that when I first synced my Zoom account with my Facebook account, I only gave permission for ONE group. 

 

Now when I go to stream into another one of my Facebook groups, I only have the ONE group option available to me. 

[Screenshot for clarity] 

How can I re-set this so that my Zoom account displays ALL of my groups? 

CarlaA
Zoom Moderator
Zoom Moderator

Hi @EP4 , thanks for the reply. Could you try to check on the following:
FB Settings —> Business Integrations —> Choose Zoom - View and Edit —> Click the Checkbox for the Group you want to add. After that, try again and see if the group you're looking to live stream to appears.

Keep me posted!

 

Carla,
Zoom Community Team

Please click Accept as Solution if you found this reply helpful. Thank you!