cancel
Showing results for 
Search instead for 
Did you mean: 

Stopping zoom from trying to send an outlook email after scheduling a meeting

kathyr
Observer

Hi,

I know I have done this before, but I got a new computer and can't work out how to do it again. When I schedule a new meeting Zoom tries to open outlook in order for me to send an email to other participants. I do not have an outlook account (has backfired and removed emails when I did it previously and so do not want to take that risk again!) and so I end up wasting quite a bit of time waiting for it to realise it is not working and then cancelling it. I am sure there is somewhere in the settings that allows me to stop this occurring. I would really appreciate your help! When responding, please assume I have no idea what I am doing and  start from the beginning regarding which options I need to chose. I did find one post on the community discussion board but couldn't work out how to find the page that was screen-shotted...

Thanking you in advance,

Kathy

2 ACCEPTED SOLUTIONS

Bort
Community Champion

When you schedule your next meeting, switch the Calendar option from Outlook to Other Calendars

Screen Shot 2021-10-14 at 11.12.16.png

This will prevent the desktop client from opening Outlook each time. Instead, it will just open the meeting invite details, which can be easily closed if you don't need it. 

 

Hope that helps and please make sure to mark the solution as accepted if this information is what you needed.

View solution in original post

kathyr
Observer

Thank you so much Bort- it worked!!

View solution in original post

2 REPLIES 2

Bort
Community Champion

When you schedule your next meeting, switch the Calendar option from Outlook to Other Calendars

Screen Shot 2021-10-14 at 11.12.16.png

This will prevent the desktop client from opening Outlook each time. Instead, it will just open the meeting invite details, which can be easily closed if you don't need it. 

 

Hope that helps and please make sure to mark the solution as accepted if this information is what you needed.

View solution in original post

kathyr
Observer

Thank you so much Bort- it worked!!

View solution in original post