Showing results for 
Search instead for 
Did you mean: 

Spoke words come through fine but no music or singing


I am having trouble when zooming our church services. The spoken word comes through clearly but as soon as the music and singing starts the audio stops working. I have tried to alter a variety of settings but cannot find out why. 
This has only started happening since around July as before that all services where heard ok.

Anyone any suggestions please?



Community Champion | Zoom Partner
Community Champion | Zoom Partner

hi ac22,


Is your setup:
All the microphones feed into one audio mixer. The microphones include:
(1) microphone for the pulpit and
(2) microphones for the music and singing
Audio mixer controls selection of microphone inputs for outputs.
Outputs of audio mixer are:
(1) audio amplifier to power speakers and
(2) Zoom computer audio input

Verify that mixer is set to send audio from microphones for music and singing to Zoom audio input.
Verify that zoom audio is not muted.


thanks,  eliot

Thanks for your reply. At the moment I am not using an interface from the mixer to my laptop (but have recently purchased one for future use. ) I record via a camera and mic next to the speakers. This has worked well until the windows 11 update. Now the spoken word is fine but music and singing won’t work. 

Community Champion | Zoom Partner
Community Champion | Zoom Partner

I am stumped. The only questions I can think of -


1. is the speaker next to your microphone actually playing the music and singing?

2.  does the microphone pick up any sound at the time of the music and singing?

3.  is it possible that the zoom audio (microphone) has been muted at the time of the music and singing?

4.  this may be related to noise suppression by the mike or zoom.  what level of background noise Suppression is selected?  please see

Configuring professional audio settings for Zoom Meetings – Zoom Support


thanks,  eliot



thanks,  eliot

I have discovered that it’s a Windows 11 problem.  I too was stumped but realised I had upgraded to Windows 11 around the same time that the problem began. I  tried on an old laptop which was still working with Windows10 and bingo , no problem with spoken words or music. 
Microsoft haven’t offered any solutions yet….

Community Champion | Zoom Partner
Community Champion | Zoom Partner

hi ac22,


The issue with music and singing being suppressed is due to background noise suppression.

According Office Hours Worldwide panelist, mickey macachor:

Zoom's primary use case is for meetings which is primarily human speech. Thus, the noise suppression facilities built into Zoom is designed to consider music as noise. There is a feature in Zoom called "Original Sound" that allows one to defeat the noise suppression though.

According to support article:

“Note: If you enable Original Sound for Musician in a meeting, all noise suppression is disabled. If you disable Original Sound for Musicians, the client reverts to the noise suppression setting that you chose in client settings, meaning it could be Auto / Low / Med / High.

Using original sound for musicians in a meeting – Zoom Support

The problem is that the noise suppression setting is not being disabled by selecting original sound for musicians. 

The workaround is configure your zoom client:

  1. first set background noise suppression to low for Zoom optimized audio.
  2. second select original sound for musicians.

original sound for musicians options are:

    • High-fidelity music mode: This disables echo cancellation & post-processing, while raising audio codec quality to 48Khz, 96Kbps mono/192kbps stereo. Professional audio interface, microphone, and headphones required.
    • Echo cancellation: Prevents the creation of echoes between mic and speakers. Disable only recommended when using headphones to isolate audio or when playing instruments.
    • Stereo audio: Encodes mic audio in stereo. Requires a stereo-capable microphone or audio interface.

thanks, eliot

I'm having the same issue. Original Sound does not solve it. Actually, none of the standard fixes solve it.

BTW, I have been doing music over Zoom for almost three years with no problem. I also have no problem with other audio applications, only Zoom. I've only had this problem since I moved to a new system running Windows 11. 

I have finally fixed the problem by downloading my Asus app which has a noise cancelling facility which works. It’s crazy that I couldn’t do it without this app. Everything is being heard now so I’m very happy after 7 months of frustration.


Community Champion | Zoom Partner
Community Champion | Zoom Partner

hi ac22,


that is great news!


which asus app are you using and what settings are you using in zoom such as original sound for musicians?


thanks,  eliot

I am having the same problem with windows 11, please help!


Before enabling Original sound for musicians, click on Zoom optimized audio under "Audio Profile," then set Background noise suppression to "Low," then switch back to Original sound for musicians.