Showing results for 
Search instead for 
Did you mean: 

Sound is not working in Zoom on Ubuntu Linux 20.04.3 LTS


My customer is using Ubuntu Linux 20.04.3 LTS. He is using Zoom for Video-meetings. He has tried Zoom client, Zoom within the browser Firefox and Chromium.
Always he is encountering the same problem. Video is working, but no sound. Today we started a Zoom test session. There he also tried in addition to his built in microphone of his Lenovo Thinkpad E-590 Laptop an external headset with microphone and speaker. However we always had the same problem of no sound at all.
Sound on the machine is working - he can watch youtube videos etc with sound - no problem.
Zoom sees the microphone but nobody can hear him. It is unmuted.
I also checked the audio section of Ubuntu settings. Which I attach as a screenshot.
Zoom meeting with complete video and sound only worked out twice on the system of my customer, and that happened the last time several months ago.
All help is appreciated.
Thank you.



You mention that YouTube is fine but no one can hear him during meetings.  Those are different comparisons, unfortunately.  When watching videos (like on YouTube), you are making use of the speaker.  When others can't hear him in Zoom, it means his microphone isn't working.  To test that out, have him check this out:



Hi, is there a solution to this? I have Ubuntu 20.04, and I can video chat using other applications, but the audio doesn't work for Zoom.  I've tried Firefox and downloading Zoom for Linux.  Thanks.


Same situation here.  Ubuntu 20.04.3 LTS.  Zoom does not recognize any audio output devices.  Google Meet, and all other applications work fine.


Might be wise for someone at Zoom to build an Ubuntu test machine.



You might try recording yourself with "Cheese" or "guvcview" and see if they receieve your audio correctly. You could also run `pavucontrol` and look at the input tab to see if your microphone is responsive there.


As noted in the preceding messages, audio works correctly in all other applications.  This is a Zoom bug.



Yes, there's a problem w/ the Zoom application.  The work around is to launch Zoom from the Chrome browser.


I was suffering from this same thing. Zoom wouldn't "listen" to any of my microphone devices, even though they work fine in other conferencing tools like Slack. Uninstalling/Reinstalling Zoom didn't help.


In the Linux Sound control panel I discovered that the "Zoom VoiceEngine" item was muted. Confusingly, this item doesn't show up until you are actually in a Zoom meeting. I was able to start a meeting of my own, adjust the linux Sound control, and then open the Zoom meeting's Audio Settings... (under the microphone menu) to see that Zoom was able to pick up sound from any of my input devices. 



Very frustrating. I hope this helps! Good luck.


Ubunta 20.04 no sound when share screen! I hope you fix it soon.


Similar problem, I can hear others but they can't hear me.  I'm unable to change the microphone device settings.


I'm Using Kubuntu 20.04.  When I open the Volume Control application, I normally switch the Recording device options for the given communications application (Teams or Slack) so that I'm recording "Built in Audio Analog Stereo" to enable the microphone in that application.





With Zoom, I'm locked into only a single recording device (USB Audio Microphone) and I'm unable to switch away from that device.  If I could switch to use the same device as the others (Built in Audio Analog Stereo), I'm sure Zoom would would be able to use my microphone.  Any ideas how to force the device to unlock from USB Audio Microphone for the Zoom application?



After installing from the Ubuntu Software place.


Click on the Permissions button.




Enable Play and Record Sound





My son solved the problem for me. I checked all the settings as shown in this thread, and made sure the Zoom voice engine was on. Check. Went into settings on Zoom and made sure it was pointed to my microphone. Check. Still, no one could hear me. What did my son tell me to do? Super simple! When you're in Zoom, on the main screen, go to the lower left of the screen where the speaker icon is, there's a little ^ - click on that. You get a little menu that pops up. Select whatever microphone you're using, whether it's the system mike or an external mike. That's all it took! My interview went smoothly and I didn't have to download anything or use any different browser. 

tried that with Zorin Pro OS and MX21  and it didn't work...sigh.



😄 :
As None of the suggestions helped me 😞 : I tried different things and:
Finally "Zoom background noise removal" in Zoom ("Settings" --> "Audio") from "Auto" to "Low" solved the problem.

I was pulling my hair out over this one. Thank you so much, this did the trick for me!