Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Screen is a patch translucent green and video lagging

KB1NZ
Listener

My Zoom video has suddenly turned a translucent green and my video is lagging badly. I've seen previous posts with a similar issue but none of the solutions offered have worked.  I've uninstalled and reinstalled as well.Any other ideas?

2 ACCEPTED SOLUTIONS

JDB1
Listener

Mine is now fixed.   2 things - go to the Zoom Settings, under Video, Advanced, unclick the 'Accelerator' buttons, and then restart.   Then I uninstalled the program from the Windows Settings, (Before I uninstalled it a different way...),   Restarted again, then reinstalled Zoom.   

And YAY normal colouring...

Hope this works for you.

View solution in original post

You are my hero JDB1.  Your method worked for my Surface Pro 6 (running Windows 10).  

View solution in original post

17 REPLIES 17

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

@KB1NZ 

Can you provide a screenshot of the issue on your end? 

You might also check some of the troubleshooting tips in this article.: https://support.zoom.us/hc/en-us/articles/210707503-Changing-your-Virtual-Background-image#h_01FKP1R...


KB1NZ
Listener

Hi Bort

 

I have attached a screenshot . I should have described the green as iridescent. The video is very delayed and jerky. Sound is fine. I've  looked at all my video settings, unchecked and re-checked the boxes as suggested in previous posts, uninstalled and reinstalled Zoom.

Thanks for your assistance

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Very odd. Never seen that before. 

It almost looks like some green fabric blocking the view of the camera. Do you have multiple cameras attached to your computer? You might check the video settings and see if you can switch to a different camera within Zoom. 

I also have the same issue.  Was it resolved?

RachelGomez123
Participant

Fix Zoom Lag by Getting Fast Internet
The most obvious choice is to use a high-speed internet connection. Ensure that you have internet speeds of at least 20-30 Mbps to get a flawless Zoom call experience. You can use the Speedtest tool to see what speeds you are getting.

Most modern WiFi routers come with 2.4GHz and 5.0GHz support. Always connect with the 5.0GHz as this will give you the best possible internet speeds.

 

Regards,

Rachel Gomez

KB1NZ
Listener

Thanks Rachel- the speed is fine. Video is working perfectly on other platforms such as Teams and Google Meets- no lagging and no iridescent green. I'm totally stumped

pedroacpinto
Listener

I also have the same issue since today. I have been using my account for years, with the same Internet speed here at home and the same strange green light and image lagging behind suddenly began today. I used Zoom just fine early in the morning. And after that, in another session I created, it just started working like that. I enclose a screenshot as well. I have closed zoom and opened up both cameras in my Surface and they work just fine. So it must be a Zoom issue.

Please provide some solution.

Thank you

Pedro Pinto

KB1NZ
Listener

Hi Pedro

 

Your situation mirrors mine. I too have been using Zoom for years with no issues. I have tried everything suggested  with no luck. Kath

Me too.  Problem started tonight 

pedroacpinto
Listener

Dear Kath, I am so sorry to hear about it. In the meantime, I uninstalled my Zoom and reinstalled it again and the problem disappeared. It is mistifying. I had had an episode of BSOD earlier in the morning, perhaps that caused the issue.

Pedro

KB1NZ
Listener

Hi Pedro

 

I have uninstalled and reinstalled twice now but with no luck 😞

 

Kath

KB1NZ
Listener

 No resolution yet I'm afraid. Very frustrating

JDB1
Listener

Zoom has told me that they have an engineer working on it, as of today.  I keep asking Zoom for updates because I need this fixed for work...

KB1NZ
Listener

Thank goodness they are working on it. I need it for work too

ChrisO
Community Champion | Customer
Community Champion | Customer

Hi KB1NZ,

 

 You have some responses to your discussion worth noting, especially the suggestion from JDB1. Have any of these answered your question? If so, don’t forget to mark the reply as an accepted solution!



***Sometimes going backward is the only way to move forward.***

JDB1
Listener

Mine is now fixed.   2 things - go to the Zoom Settings, under Video, Advanced, unclick the 'Accelerator' buttons, and then restart.   Then I uninstalled the program from the Windows Settings, (Before I uninstalled it a different way...),   Restarted again, then reinstalled Zoom.   

And YAY normal colouring...

Hope this works for you.

You are my hero JDB1.  Your method worked for my Surface Pro 6 (running Windows 10).