cancel
Showing results for 
Search instead for 
Did you mean: 

Screen Sharing: How to PERMANENTLY HIDE all the floating toolbars/windows/popups/etc.

BitWrangler
Listener

Hello,

 

When I start screen sharing, the annoying floating toolbar appears and obstructs part of my screen.  Worse yet, people watching my presentation see grey boxes.  I know there is an option inside the meeting controls themselves to hide them, but I don't want to have to do this every time.  Is there a way to hide these controls BY DEFAULT?

 

When I share as co-host, it  seems that there is no way of permanently hiding them at all!  Whenever a visitor enters the waiting room, for example, I get a pop-up to that effect, but ALSO the floating meeting controls!  My screen is obscured again.

 

I would like an option to PERMANENTLY hide all of these so that I don't have to hide them manually every time I start sharing.  Also, I would like for them to remain hidden even if I am a co-host;  There are other co-hosts (and, of course, the host themselves) who can manage all the incoming traffic.

 

Thank you.

1 REPLY 1

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @BitWrangler 

Unfortunately, I am not aware of a way to hide those toolbars by default of permanently, but I might be able to help fix the grey bars issue for your viewers. 

This typically is due to your graphics drivers being out-of-date, as those should be invisible to others unless you've specifically chosen to show Zoom windows. I would recommend looking at your computer's manufacturer's website for updated graphics drivers and installing them. If you need help with this, let me know the exact brand and model of your computer and I might be able to point you in the right direction.