cancel
Showing results for 
Search instead for 
Did you mean: 

Scheduling meeting on behalf of someone

Paramjit
Listener

Hi, on scheduling a zoom meeting in outlook on behalf of someone else the Schedule for field remains for myself for one user, whereas it changes automatically when I schedule meetings for other executives to their name in their calendars. I have editor rights for all calendars. 

Please advise how to change it to default to that user's name on behalf of whom I schedule the meetings. 

 

Thanks.

 

For your reference:

Paramjit_0-1668708766949.png

 

 

4 REPLIES 4

YaBoiB
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hello @Paramjit

 

 Are you creating this scheduled meeting in Outlook first and then attempting to edit the scheduled meeting? 

 

The reason that I ask is if you are creating the meeting from Zoom and then transferring the meeting to outlook, the default will always revert to yourself. 

 

Thanks,

Brandon

If this response was helpful for you, please do not forget to click on the accepted solutions button!

Yes, I go to the calendars. Select the user's calendar> click on schedule a meeting then this window pops up 

Paramjit_0-1668714346838.png

In Schedule for it should be user's name by default but it shows Myself every time.

Jameswalter
Participant

Sign in to the Zoom mobile app.
On the Meetings tab, tap Schedule . ...
Tap Advanced Options.
Tap Scheduling Privilege.
Tap the name of the user you want to schedule the meeting for.
Adjust other meeting settings as needed.
Tap Done to finish scheduling.

 

Regards,

James

How do you do that on a desktop