Ready to set up and use Zoom, but aren't sure where to start? Begin with our onboarding support experience for everything you need to get started.

Get Started
cancel
Showing results for 
Search instead for 
Did you mean: 

Resolving "host is already involved in another meeting"

twade
Observer

The last two Zoom meetings I have hosted have not allowed participants to enter the meeting because they get a message that the host is already involved in a meeting. I schedule the meetings and send the participants the link in an email. I start the meeting a few minutes before the scheduled time, and wait for the participants to enter. When they do not enter, I call and ask why and they tell me the same story--the zoom link tells us the host is already involved in another meeting. Can you tell me why this is happening?

7 REPLIES 7

DrRios
Observer

I am also having this problem. 

easan
Observer

me too from time to time, like this morning.

ZoomTestKitchen
Participant

This will happen when a HOST has scheduled overlapping meetings but is currently in one or the other meeting. Just not currently hosting the meeting that you are trying to join.

 

 

Jeff Widgren
#ZoomTestKitchen

This happens frequently with my participants. I go to the scheduled meeting and start it and participants get the "host in another meeting" message even though the only meeting I am in is the one to which I invited them. This seems to be a problem for quite a few of us.

 

KMW
Observer

Hi twade, you possibly saw my other post.  Whether by coincidence (or just brilliance 😉 )  It seems to have been fixed or I've fixed it.  Here was my solution - if it works for you I'd love to know and so would others.
Go to Personal/settings
Top tab choose "Meeting"
Scroll to the very bottom and you should see "Integration Authentication"   Click "Regenerate"
How/why this seems to have worked I cannot say, but would love to know if this works for you, too.  It's been a very frustrating week!!

philsch617
Observer

I was able to get support on this from Zoom and they found the problem. There's a toggle buried deep in the settings that allows us to start a meeting using our PMID (Personal Meeting ID) and for no apparent reason, mine had been turned off. (Conspiracy theories, anyone?!) Read this:

 

https://support.zoom.us/hc/en-us/articles/360060842732-Enabling-Personal-Meeting-ID-for-instant-meet...

janetwinter
Listener

This happened to me twice today with clients. They had to send me their zoom links eventually after we wasted a lot of time. It feels very unprofessional. (Only happened since I started paying for zoom!)