cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Rev cloud recording integration not working

kkuhlman
Listener

I have the same issue but with Fireflies.ai.  I had my recordings to the cloud months ago, but I switched recording to local a few months back.  Now, no combination of settings seems to let me record to the cloud unless I'm in the browser.  Would sure love Zoom to have more help on this.

5 REPLIES 5

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Welcome to the Zoom Community, @kkuhlman.

 

I’m not really sure exactly which part isn’t working, so please excuse my dumb questions. 😎

 

Is the Record to Cloud option present or missing in meetings that you host?


Ray - Need cost-effective Zoom Events Help? Visit Z-SPAN.com.
Please click Accept As Solution if this helped you !

That option is present, but I need it to automatically record to the cloud.

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Your post said: "Now, no combination of settings seems to let me record to the cloud unless I'm in the browser."

 

Okay... so you can record to the cloud from a meeting, you just need help getting it to automatically start recording when the meeting starts?


Ray - Need cost-effective Zoom Events Help? Visit Z-SPAN.com.
Please click Accept As Solution if this helped you !

Yes, I've tried everything and it just won't record automatically from the MacOS app.

kkuhlman
Listener

I got this response from support.

 

"

I hope you are well and safe. This is Allan from Zoom technical support, I am here to help you with your concern about your meeting not automatically recording to cloud. 

 

Upon checking the logs of the last meetings that you have hosted, we found that you're always using your Personal Meeting ID to host meetings. 

 

Be advised that your Personal Meeting Room or Personal Meeting ID has its own settings that you need to configure. If you want to enable automatic recording for your Personal meeting ID, login your account at Zoom.us portal > Go to Meetings > Personal Room > Edit > Check Automatic Recording to Cloud, then save." 

 

There are just TOO many settings.