cancel
Showing results for 
Search instead for 
Did you mean: 

Random Raise Hand on an iPad

mary6
Listener

Hello

 

Trying to help someone. She doesn't have a Zoom account. She regularly joins meetings with her iPad. Without her being near the screen randomly her Raise HAnd symbol will come on.  Any ideas please?

 

Operating system is up to date. Have uninstalled and reinstalled Zoom.

Thanks

 

1 ACCEPTED SOLUTION

Rupert
Creator

Hi @mary6 

 

Is the iPad in a case, or is there anything moving within sight of the camera when this happens?

 

This problem could be a result of "gesture recognition" getting confused by other movement in the picture, or optical reflections from a case, or something else. Even a dirty camera lens.

 

iPads have the ability to "raise hand" in Zoom when they detect what they think is a physical hand being raised. There can be anomalies with this.

 

You can try disabling "gesture recognition" with the steps below, or you can try these troubleshooting steps:

 

  • Try to ensure the iPad us used against a static simple background.
  • Use the iPad in a steady (not handheld) position.
  • Keep away from direct sunlight (or reflections).
  • Keep other movement (including other people) in the picture to a minimum.
  • Try to keep actual hand gestures to a minimum.
  • If the iPad has a bulky case (particularly around the camera lens) try it without the case as a test.
    Make sure the camera lens is clear and clean.

 

Disabling gesture recognition altogether 

When in a meeting and you would like to enable the Zoom mobile app to recognize gestures:

  1. Tap the More 
     
     button.
  2. Tap Meeting Settings 
     
    .
  3. Under the Gestures section, tap the slider next to Raise Hand and/or Thumbs Up to disable gesture recognition in the meeting.

Hope this helps.

 

If this answers your question, please click on Accept as Solution.

 

Rupert

View solution in original post

4 REPLIES 4

Rupert
Creator

Hi @mary6 

 

Is the iPad in a case, or is there anything moving within sight of the camera when this happens?

 

This problem could be a result of "gesture recognition" getting confused by other movement in the picture, or optical reflections from a case, or something else. Even a dirty camera lens.

 

iPads have the ability to "raise hand" in Zoom when they detect what they think is a physical hand being raised. There can be anomalies with this.

 

You can try disabling "gesture recognition" with the steps below, or you can try these troubleshooting steps:

 

  • Try to ensure the iPad us used against a static simple background.
  • Use the iPad in a steady (not handheld) position.
  • Keep away from direct sunlight (or reflections).
  • Keep other movement (including other people) in the picture to a minimum.
  • Try to keep actual hand gestures to a minimum.
  • If the iPad has a bulky case (particularly around the camera lens) try it without the case as a test.
    Make sure the camera lens is clear and clean.

 

Disabling gesture recognition altogether 

When in a meeting and you would like to enable the Zoom mobile app to recognize gestures:

  1. Tap the More 
     
     button.
  2. Tap Meeting Settings 
     
    .
  3. Under the Gestures section, tap the slider next to Raise Hand and/or Thumbs Up to disable gesture recognition in the meeting.

Hope this helps.

 

If this answers your question, please click on Accept as Solution.

 

Rupert

Captain_Jake
Listener

Same happened to me when following Tai Chi classes. Go to Meeting Settings, scroll down to the bottom where you find Automatic Reactions. You can switch off both Raise Hand and Thumbs Up options.

janderies
Listener

Can the setting be turned off for all meetings, or must it be done each time you join a meeting using an iPad. It's infurtiating!

Hi. When I turned off gestures in the settings it hasn't been an issue since. Hope that helps. M