Showing results for 
Search instead for 
Did you mean: 

Problems with Annotation on iPad Pro


Since the recent toolbar redesign, I've been having persistent issues with the annotation tools when using a whiteboard or sharing my screen, including:

- Double tapping pencil no longer switches to eraser

- When erasing, annotations are occasionally randomly erased across the screen far away from the point I was trying to erase - this is particularly frustrating! 

- Switching colors is very buggy and oftentimes, I have to switch to another tool, then back to the pen, before I can change the color as the menu won't open otherwise


As a teacher, this has really made my life much more difficult, and any help would be greatly appreciated! 



Hi - have you checked if you are using the newer version of the whiteboard? There are two whiteboards available 0 one under 'share content' and the other when you click the three dots next to participants - this is the newer version, where you don't have the problem with switching colours or the eraser, but it has its own set of problems (lack of highlighter, not being able to rest palm on the screen to write, etc). 

I haven’t tried that! I’ll give it a look. The thing is, the problem is also happening when I share my screen and need to annotate, which is an important use case for me. Thank you for the suggestion though, I’ll look into it!

I'm having the same issue. The new tools don't let you change color w/o switching tools.

Also the eraser seems to be less precise. typically deletes more than what I want, where the old tools would delete very specific items.

@sbeavan-cis  have you found the newer version of the whiteboard, hidden under the three dots next to 'Participants' (on an iPad). This newer  version does not have the eraser sensitivity problem (but has some issues of its own).

I am having this same issue, but I am on a Windows laptop and using the Zoom app and through the Chrome tab. I erase on the lower right corner of my screen and marks on the opposite side of the screen are also erased. Very annoying. This is not happening in the Whieboard, but with annotate. For example, when I am drawing over a document or a pdf.

Ah, ignore my non-Apple stylus solution, I'm still having the same problems with the non-Apple stylus. 



I'm using screen share on a non-Apple stylus and I'm having the eraser problem all the time. Also, the new system has a hard time redocking to a new location...and by hard I'd managed to accomplish it once in the thirty+ times I've tried to do it. Similar to other people in this thread, this use case is very important to me. There are lots of programs that have functional whiteboards. I chose Zoom because its annotations worked well with screen sharing, a functionality that has be drastically reduced by this update.


Quite a lot of apple pencil related function have deteriorated with every zoom update in the last 2-3 years. In this latest one the eraser goes awry erasing wherever it likes on the screen - it is so bad that you are better of no erasing. Then the pencil colour doesn't change easily because of a bug. Third, whereas you could add a whiteboard within screen sharing now you have to close your shared screen to open a whiteboard which means you can't explain something by opening a temporary whiteboard and go back to continue what you were annotating before. Generally the functionality of teaching tools has been deteriorating. I suppose the teaching community is not as important to zoom because all this doesn't make sense.

I agree -  even though there are some great new features (like multiple colour options for annotations), there are still a lot of bugs which doesn't make for the smoothest teaching experience when using an Apple Pencil.


If anyone knows how to go downgrade to an older zoom version on an ipad can they share this information with the rest of us?