cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with the microphone from windows

Melshami
Listener

My microphone in my windows is working with all teleconference programs except zoom. The windows settings show no problem. I tried to choose different options of microphones in the zoom settings but nothing worked. I do not use a headphone but I use the integrated mic in the laptop which works with all other applications and browsers.

Can anyone help solving this problem?

1 REPLY 1

Frank_TB
Community Champion | Customer
Community Champion | Customer

Hello,

Windows has utilities that monitor for any online communication. These kind of applications (that ones that use audio input and output) can interfere with Zoom’s own noise cancellation and sound output. Once turned off, the “Noise Cancellation” in windows or the in manufacturers own sound drivers and sound related utilities, should allow Zoom to function normally if all other Zoom settings are configured correctly for audio.


Signal processing by Windows audio device drivers : controls the audio signal processing performed by Window's audio drivers. This can be disabled, which will provide Zoom with the raw audio from the audio device. This may help with microphone issues on some devices.

https://support.microsoft.com/en-gb/topic/disable-audio-enhancements-0ec686c4-8d79-4588-b7e7-9287dd2...


You can search for any Windows audio driver setting or Sound control panel setting, or just search for "audio" in the toolbar search and see if there are any audio utilities that have a sound processing setting that can be disabled

Look for drivers such as Bang & Olufsen (B&O) Audio Control utility, Realtek(R) Audio, “ Audio Enhancements”,
Noise Cancellation, AI Noise Removal, there are most likely others.
Depending on your manufacturer, the setting to disable audio enhancements may either be on the Enhancements tab, or the Advanced tab.

On the Enhancements tab, select either the Disable all enhancements or the Disable all sound effects check box (depending on which option you see), and then select OK.

If you don't see the setting there, select the Advanced tab, and look for the setting, Enable audio enhancements. If the manufacturer located the setting here, uncheck the box to disable audio enhancements.

If you have more than one audio input device, repeat these steps for each device and then test your microphone.

Regards
If my reply helped, don't forget to click the accept as solution button!