Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Pop Up Keyboard in Zoom Rooms

ATAustralia
Listener

Hello Community,

We are using a Crestron C100-Z system, and when we present the onscreen keyboard (windows keyboard) keeps appearing over the top of our content.  We have tried to disable the "touch" feature on the Zoom admin settings, but it keeps popping up.  We are loathe to disable it in windows, as we would still need the keyboard to pop up on the console (control panel).

Has anyone experienced this or have an answer?

Thank you.

Simon

26 REPLIES 26

JessePatterson
Listener

we also use crestron with zoom rooms installed over windows and have seen this in the last 2 days as well. according to my av lead no updates have been pushed in that time, so it's a little concerning. 

wingeb1
Listener

We noticed this today in our Zoom rooms as well, there is no keyboard icon or option on the Crestron panel to minimize it. Help?

wingeb1
Listener

Rebooted our Crestron Flex engines and that removed the keyboard on the in room display. 

CitadelTech
Listener

I've got the same issue - every Wednesday a number of rooms show the Windows Touch Keyboard on screen. Doesn't happen in all rooms across our fleet. Reboot solves the problem temporarily until the next Wednesday.

We're also using Crestron Flex (B160, C160, B30, C100)

Has anyone been able to solve this completely?

JasonCrestron
Listener

For ATAustralia or any others on this thread experiencing this issue, please drop me a PM with your details.

Seems I can't send or receive direct messages yet as I'm new to the Zoom Community...

 

Is there a knowledge base article you can direct me to?

Seems I can't DM you.  What's the best way to get in contact please?  Very keen to get this resolved as it's very frustrating for our client and in a high visibility space.

Thanks

johnfrucker
Listener

Jason - not sure how to ping you, but do you a solution to resolve the keyboard pop-up?  Does anyone?  This is occurring a regular basis.

bschooler
Listener

Hi Jason,

Can you share your email?  I am having trouble with same issue and reboot is only way to alleviate. 

 

 

Avancc
Listener

Just had that recently and found a workaround.

 

log into Windows and run “services”.

find the “Touch keyboard…” service and right click to go into “properties”

disable or change the settings to “manual”. I disabled it.

then go to the third tab and select “Do nothing” for the first and second failure.

 

close this and restart UC- engine.

 

the keyboard will not display anymore… 

 

note: I haven’t tested it over the next Wednesday to confirm if it will never gets activated again but on the spot, it doesn’t show anymore.

 

hope this helps.

We are continuously having this issue. Where should I log into windows?  Is this somethin I can do on the Crestron device or on the Zoom admin portal? Thank you! 

Hi Clowe,

It would be the Windows PC where the Zoom is hosted. As for me, A Crestron Flex (UC-Engine). You need to go into its Windows desktop mode (Exiting Zoom app), to access to the running services. Good luck.

Hi, May I know if it works after you have monitored? 

Is there any negative impact ?

 

Thank you

wingeb1
Listener

Thank you, I will try this! 

CitadelTech
Listener

We've updated our Crestron Flex-based Zoom Room PCs to ZR v5.10.6 and so far haven't seen any further keyboard pop-ups.  Keen to see if this update has given others the same result!

This is helpful thanks all. 

Does the Zoom app also controls Windows Services in this case? If not, the version update may not really work. 

Thoughts?

I have recently a client who've just experienced that. Updating Zoom version and Zoom app to the latest version seems to have fixed that so I think it's the Zoom software that triggers the On-Screen keyboard... In the previous version, updating any part of Crestron Flex doesn't help and the workaround then was to tweak the Windows services. I think you don't have to now.

This did not work for us.

Do you mean the Zoom update or the Windows services settings?

Apologies for not being clear. The zoom update did not solve the issue for us.

Did you try the Windows Services workaround? Does that work?

I did try disabling the service and that worked at first but it seems to have re enabled somehow.

Did you go to to the other tabs to prevent it from restarting the service?

 

"find the “Touch keyboard…” service and right click to go into “properties”

disable or change the settings to “manual”. I disabled it.

then go to the third tab and select “Do nothing” for the first and second failure."

I'll check the third tab. I did not take this step. Thanks for the feedback.  I'll post results tomorrow.

stevenriz
Listener

This update didn't work for us, a keyboard appeared on one of our Zoom Rooms this morning that was updated to 5.11.0

 

Will need to do put a keyboard on the UC and see if shutting it down that way works.

 

Steve

I believe if you have updated the version from your Account administrator end as well the Zoom app from the touch panel's web interface and it still doesn't work for you, the only other way is to stop the service from the UC's Windows.