What's New at Zoom? Join our upcoming webinar to get a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

Poor zoom mic audio on new computer (but works fine on teams/webex/google meets)

chapelhillian
Listener

We have two new Lenovo T14s.  We have been heavy soom users for 2 years.  But with the new computers, our mic quality is bad (others on Zooms complain they cant hear us).  However, the new computers work just fine with Teams, WebEx, Google Meets, so it does not seems to be a microphone problem.  Our old computers still work fine, so it seems that it is not a network problem.  Would could be wrong?  Anyone else having this problem?  

4 REPLIES 4

Ray_Harwood
Note Taker

A couple of things to check, starting with Zoom Settings / Audio tab.  Either (a) set the input level way up, or (b) check the Automatically adjust microphone volume check box:

Ray_Harwood_0-1642617154008.png

 

Most of the other things you've probably already checked: make sure Zoom is set to use the right Mic, and that no other application is trying to use the Mic at the same time.


Ray - "Old Desert Lizard" / GoodClix.com
Please like any post that helped you; please mark solutions so others can find them!

I does not seem to be volume, but instead garbled... whish is so odd as all the other meeting platforms are working fine.  

 

Massachusetts
Listener

I have similar problem.  New laptop with similar specs as my old laptop.  Both Win.7.

Old laptop with Zoom has worked fine for two years.  New laptop- Audio is fine.  But Microphone is garbled and choppy and faint.  I've tried the above advice.

I also have 1) installed Zoom from ControlPanel-Programs.  Restart laptop.  Then re-install Zoom, with a new email address and account. (Although it seems to know my original email and account. I don't know how to delete that one and not sure I want to lose it.)   2)  I've reviewed all the setup features.  Re-test over and over.  Still same.  I even can select options "Same as System", and then another test with my "2Realtek HD" program.  Still same results.

 

Question:  I see in the Programs (in Control Panel) there is "Conexant" (an audio program?), and also  see "NVIDIA audio" (and several other NVIDIA software) installed.  I don't know if I need those.  But could they be interfering and causing this conflict in Zoom?

Otherwise,  what do I do?

I appreciate the instruction.  Thank you!

 

Massachusetts 

Massachusetts
Listener

Forgot,  my general audio is working fine on other Internet sites (youtube, etc.).  I haven't tried joining other Hosts' meetings and different platforms they have.

Thanks again.