Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Personal Zoom Meetings suddenly auto-recording

brionyschroeder
Listener
Spoiler
 

Some team members are suddenly experiencing their personal zoom link meetings auto-recording. How do we turn this off? We have gone to the personal room settings and "automatically record this meeting" is not selected. Is there another place this is set to record?

2 REPLIES 2

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @brionyschroeder 

If their personal meeting rooms continue to be scheduled with Auto-record enabled, it is likely a scheduling integration that is continuing to schedule with that enabled.

 

If they are scheduling the Firefox or Chrome extension for Google Calendar (clicking Make it a Zoom Meeting in a calendar event is the best way to confirm that's what their using) , you may need to check the default settings the schedulers are using.  To change this:

  1. Find and click the Zoom icon in their Chrome/Firefox window. 
  2. Click the gear icon to access the extension's settings. 
    Screen Shot 2022-08-16 at 13.52.53.png
  3. Check whether Auto record is enabled, and if so, disable it. 
  4. Click the Save button to lock in those new defaults.

Hope that helps and please make sure to mark the solution as accepted if this information is what you needed.

RachelGomez123
Attendee

To  disable Automatic recording follow this steps-


Sign in to the Zoom web portal.
In the navigation menu, click Settings.
Click the Recording tab.
Click the Automatic recording toggle to enable or disable it.
If a verification dialog appears, click Enable or Disable to verify the change.

 

 

Regards,

Rachel Gomez