Showing results for 
Search instead for 
Did you mean: 

Personal Zoom Meetings suddenly auto-recording


Some team members are suddenly experiencing their personal zoom link meetings auto-recording. How do we turn this off? We have gone to the personal room settings and "automatically record this meeting" is not selected. Is there another place this is set to record?


Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @brionyschroeder 

If their personal meeting rooms continue to be scheduled with Auto-record enabled, it is likely a scheduling integration that is continuing to schedule with that enabled.


If they are scheduling the Firefox or Chrome extension for Google Calendar (clicking Make it a Zoom Meeting in a calendar event is the best way to confirm that's what their using) , you may need to check the default settings the schedulers are using.  To change this:

  1. Find and click the Zoom icon in their Chrome/Firefox window. 
  2. Click the gear icon to access the extension's settings. 
    Screen Shot 2022-08-16 at 13.52.53.png
  3. Check whether Auto record is enabled, and if so, disable it. 
  4. Click the Save button to lock in those new defaults.

Hope that helps and please make sure to mark the solution as accepted if this information is what you needed.

Hi Rachel - I've followed these instructions to disable auto-record, however, on the Settings > Recording, I'm unable to toggle the Cloud recording off and it says it's locked by Admin. I am the admin. How do I troubleshoot this to be able to dis-able auto record?

Also, if I disable auto record, will I still have the option to record meetings? 
Thanks -



I am having this same issue. It happens even when I launch a meeting from the zoom desktop app and I have auto-record off in settings as well.

Community Champion | Customer
Community Champion | Customer


Sorry, I edited my reply and deleted it. I'll try to comeback later and re type it.