cancel
Showing results for 
Search instead for 
Did you mean: 

Outputing audio on mac

trueruvoice
Listener

 

Hi

Running MacPro here and trying to output audio to a different sound device.  

I have several aggregate devices that I set up for different scenarios.  The are all hosted by the same 32ch interface.  This particular set up is supposed to take audio out on ch 15-16 but instead, It keeps playing it on channels 1 & 2.    Is it because Zoom does not recognize aggregate devices?  It plays it on first two channels of the default interface even though in preferences is chosen an aggregate device.

 

I hope you understand what am saying 🙂

 

Any ideas?

 

Thanks 🙂

 

 

 

1 ACCEPTED SOLUTION

Jameswalter
Participant

To output audio on your Mac in Zoom, you can follow these steps:

  1. Launch the Zoom app: Open the Zoom application on your Mac.

  2. Join or start a meeting: Join an existing meeting or start a new meeting by clicking on the appropriate options within the Zoom app.

  3. Click on the "Join Audio" button: Once you are in the meeting, you will see a toolbar at the bottom of the screen. Locate the "Join Audio" button and click on it.

  4. Select audio output: A pop-up window will appear with audio options. In the "Audio Output" section, choose the desired output device from the dropdown menu. The available options will depend on the audio devices connected to your Mac, such as built-in speakers, headphones, or external speakers.

Regards,
James

View solution in original post

4 REPLIES 4

Jameswalter
Participant

To output audio on your Mac in Zoom, you can follow these steps:

  1. Launch the Zoom app: Open the Zoom application on your Mac.

  2. Join or start a meeting: Join an existing meeting or start a new meeting by clicking on the appropriate options within the Zoom app.

  3. Click on the "Join Audio" button: Once you are in the meeting, you will see a toolbar at the bottom of the screen. Locate the "Join Audio" button and click on it.

  4. Select audio output: A pop-up window will appear with audio options. In the "Audio Output" section, choose the desired output device from the dropdown menu. The available options will depend on the audio devices connected to your Mac, such as built-in speakers, headphones, or external speakers.

Regards,
James

@trueruvoice I am having the same issue. I have a mixer that presents an USB audio device to the mac computer with 4 channels output. When selecting the device in Zoom there is no options to output on channels 3/4, zoom only outputs on channels 1/2 which the mixer is not listening on. I wish zoom would fix this for mac. It seems to work fine for windows computers.

 

 

 

Having the exact same problem. I stumbled into a workaround — it works, but requires a third party app...

 

1. Install SoundSource (from Rogue Amoeba — an OS level audio router app). Add Zoom as an application that you want to redirect audio from. Have it redirect to the device that's not working — in my case, a Mackie ProFX10 with USB interface (but that uses Outputs 3 and 4, not 1 and 2).

 

2. Go into Audio MIDI Setup (in your Utilities folder). Open the Audio Devices window. Click the plus (+) icon in the lower left, and select Create a Multi-Output device. Add your non-functioning output as the only device. I named mine "zoom workaround".

 

3. Go back into Zoom audio settings. Choose "zoom workaround" (or the like) as your audio output. 

 

There's some funny interaction between Multi-Output device settings and SoundSource that fixes things. I really assumed SoundSource should be able to fix it alone, but I can't consistently reproduce it. 

jrubinmd
Observer

Worked for me: Mac Studio/ UA Apollo 6