Showing results for 
Search instead for 
Did you mean: 

Oops! We were unable to complete your request. Please try again. (300)


Hi all,


Hopefully I'm posting this in the right place.

I've been continuously dealing with this issue for a while now and am out of ideas how to fix this, perhaps some of you could help.

Each time I try logging in it gives me this (tried different web browsers to no avail):

Oops! We were unable to complete your request. Please try again. (300)

I don't think it's endpoint related, there's no issue with the network connectivity either. Everything else, any other app on my laptop works just fine.

This used to work BTW, not anymore and I wish I knew what the root cause is. Tried reinstalling the zoom app, but that didn't seem to help either, the issue remains. Any idea how to wipe all zoom user settings from my machine, so I could start completely fresh, pristine installation? I suspect some settings are cached even when you remove zoom.

I'm on a Mac if that makes a difference.

Any suggestions welcome at this point, thank you!



Something is up with zoom and macbook’s. Several others, and I, are having the same problem as you. 

I was on woth Applecare for 30 minutes trying to troubleshoot it. We removed it, shut down and reinstalled several times. She concluded it was a software problem on Zoom side. Hope zoom fixes this ASAP!!!

Cheers, Tami. That makes sense, thanks for letting me know. Fingers crossed this gets fixed soon.


Same problem here with Zoom for Linux (Ubuntu)


This came up when Zoom could no longer access my Gmail account (Macbook Pro) after I installed the latest update!


I am having the same issue just now.  I uninstall and reinstall Zoom on my iPad, but still the same.  However, out of no where I tried logging in by entering my gmail and password on the login text box, I got an error at first something like invalid password, then I clicked OK, I accidentally tapped on the google sign in button below, lo and behold I got logged in to Zoom...  not sure what happen... hope this work for you


Same problem here on my IMAC & Macbook Pro... HELP!!!


Hi, had the same problem a while ago.

I changed my default web browser from Safari to Chrome and the problem was solved.

I hope this works for you too. 😉

Oops! We were unable to complete your request. Please try again. (300)
I have the same problem. I need to fix it as soon as possible any suggestions cause I. tried many. Nothing works