What's New at Zoom? Join our upcoming webinar to get a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

One user in Mac can log into Zoom, but the other can't

rafee1344
Listener

I have two user in my MacBook Air. Interestingly one user can log in and join Zoom meetings, while the other user can't. The error code received is 5003, which I believe means network connectivity issue. Interestingly the user who can't connect to any meeting or Zoom login, has no problem connecting any other site including Zoom website. I tried restarting the application, restarting the PC, reinstalling the application. I even flushed the dnscache, just in case that might be the issue. If someone has any other suggestion I would highly appreciate.

6 REPLIES 6

rafee1344
Listener

To add to the list of things I tried. I tried changing the DNS server to 1.1.1.1. And sadly that didn't work either.

RobertS
Participant

I have heard of error 5003 on Windows, but not on a Mac. Having said this, what I find is that if you have the ZOOM Client downloaded and installed and it is set to automatically start on boot and login to a specific account, then you experience this issue (sometimes on windows) if you try to login into a second Zoom account. I guess that the required resources are blocked.

What you can try is switching off the auto login to the first account, reboot the Mac and then login afresh to the second account.

 

The other possibility is that you have not given the full priveliges to the ZOOM APP to be used by other MAC users other than the Superuser.

Interpretation = live translation by people for people
We specialise in organising and running events with interpretation.
Robert
email: roberts@onlineinterpretersworldwide.com
www.onlineinterpretersworldwide.com

adry741
Listener

Hello

Did you ever find out how to solve the problem?

I finally solved it by uninstalling and installing the application. Apparently you can't just move the application to trash. You have to use the dedicated uninstall button in Zoom.

omg thank you so much for saying this, i contacted mac support and zoom and they couldnt figure it out. Who knew that it was because it wasnt actually being uninstalled when just moved to trash. 

*To people of the future who may be having this issue and wanna compare whats happening to them*

My zoom worked on other devices just not my mac. wouldnt connect to meetings or sign in due to something "blocking the network", proxy or firewall or so they said. I restarted the router, forgot my wifi and re-inputted it.(my english i know lol) also firewall wasnt even on and neither was proxy settings. You can try all that first BUT the above answer was the only thing that worked. 

Yes! I logged out of all accounts, installed the zoom app from zoom menu, restarted modem and Mac. I have been able to navigate to a meeting that 'hasn't started yet' rather than not being able to connect with the 5003 error code.  I hope that has fixed it.