cancel
Showing results for 
Search instead for 
Did you mean: 

Notice to use phone as webcam

NurseVet
Listener

Window comes up before Zoom meeting that says use iPhone as webcam.

How do I make it stop and go away

1 ACCEPTED SOLUTION

FORE-Craig
Community Champion | Customer
Community Champion | Customer

You're welcome! I'm happy that it resolved your issue.

 

If you wouldn't mind, please click "Accept as Solution" below my previous reply, that will allow others who have the same question to quickly find a resolution. 😊 

 

Thank you!

 

Craig

View solution in original post

5 REPLIES 5

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

What type of device are you joining the meeting on? 


Ray - GoodClix.com / aka "Old Desert Lizard"
Please mark this post Accepted if it helped you !

Using iMac

FORE-Craig
Community Champion | Customer
Community Champion | Customer

Hi @NurseVet 

 

That's recent feature that was added to iOS 16 on the iPhone and was turned on by default during the update. 

 

To switch it off:

  1. Go to the Settings app on your iPhone, then go down to General > AirPlay & Handoff.
  2. Toggle off Continuity Camera Webcam.
  3. It should then stop proposing it in Zoom on your Mac.

 

There are some cool fancy options though with Continuity Camera that you can read about here:

https://support.apple.com/en-us/HT213244

 

You might decide to try it! 😊 

 

I hope that helps!

 

 

Craig

Thank you so much. That was very helpful to me.

FORE-Craig
Community Champion | Customer
Community Champion | Customer

You're welcome! I'm happy that it resolved your issue.

 

If you wouldn't mind, please click "Accept as Solution" below my previous reply, that will allow others who have the same question to quickly find a resolution. 😊 

 

Thank you!

 

Craig